Constantly loosing signal on my sacramento ca locals on only one vip211?

R

Robdoggz

Thread Starter
SatelliteGuys Guru
Nov 6, 2004
128
0
Stockton, Ca
Ok i have 2 vip211's installed and one of them is constantly loosing the signal on my local channels so much i cant watch locals on that box. My other 211 doesn't seem to loose the local signals at all what does this mean are my dishes misaligned or bad 211 how do i troubleshoot this?

Should i even bother i have the dish home advantage or something like that. Should i have dish repeak the dishes i am using two dish 500's one at the 110/119 and one on the 129. They are mounted on the roof of a second story apartment and have been there for 4 years.
 
R

Robdoggz

Thread Starter
SatelliteGuys Guru
Nov 6, 2004
128
0
Stockton, Ca
I have not but i am going to try it if the problem stays on the receiver its probably that receiver i assume, and if it stays on the line with the other receiver then i assume either a dish alignment or maybe bad lnb on that line?
 
webbydude

webbydude

SatelliteGuys Master
Feb 6, 2005
5,339
1
Akron, Ohio, United States
I have not but i am going to try it if the problem stays on the receiver its probably that receiver i assume, and if it stays on the line with the other receiver then i assume either a dish alignment or maybe bad lnb on that line?

If the problem does NOT follow the receiver it's more than likely (a) the cabling or (b) defective port on either LNB or switch.
 
R

Robdoggz

Thread Starter
SatelliteGuys Guru
Nov 6, 2004
128
0
Stockton, Ca
Ah thanks i don't have any switches installed at all just the 129 lnb goes into the 110/119 sat lnb then to my boxes. The last dish tech about a year ago eliminated my dp 44 switches said i did not need them and it worked fine until now.
 

Similar threads

arty100
Replies
3
Views
1K
Poke
R
Replies
17
Views
3K
rrdupre
R
J
Replies
12
Views
3K
johnny q
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top