Dish 1000.2 Installation Help (1 Viewer)

tim94111

Thread Starter
New Member
Oct 6, 2007
1
0
Hello

I am trying to install a Dish 1000.2 and Hopper with Sling. I am able to get good signals for 119 and 110 (60+ on the meter), but nothing at all for 129.

When pointing the dish I covered the 110 and 129 LBNs with aluminum foil to block those signals to make sure it was truly pointed at 119. I did the same for 110 (covered 119 and 129).

If I am getting good signals for 110 and 119, shouldn't I get at lease something for 129...a blip? Maybe the 129 LBN is bad?

The installation screen on the Hopper shows three green check marks for the three tuners on 129 and it says "Reception Verified," but nothing on the signal meter. I should add that the receiver has not yet been activated with Dish.

I've installed two or three Dish Network setups over the years, and have limited experience and knowledge. I think I've gotten lucky in the past that the installations have worked.

Anyway, thanks for reading and any advice is appreciated.

Tim
 

Tylorert

SatelliteGuys Guru
Sep 14, 2016
120
14
Grayeslake
Hello

I am trying to install a Dish 1000.2 and Hopper with Sling. I am able to get good signals for 119 and 110 (60+ on the meter), but nothing at all for 129.

When pointing the dish I covered the 110 and 129 LBNs with aluminum foil to block those signals to make sure it was truly pointed at 119. I did the same for 110 (covered 119 and 129).

If I am getting good signals for 110 and 119, shouldn't I get at lease something for 129...a blip? Maybe the 129 LBN is bad?

The installation screen on the Hopper shows three green check marks for the three tuners on 129 and it says "Reception Verified," but nothing on the signal meter. I should add that the receiver has not yet been activated with Dish.

I've installed two or three Dish Network setups over the years, and have limited experience and knowledge. I think I've gotten lucky in the past that the installations have worked.

Anyway, thanks for reading and any advice is appreciated.

Tim

Signal meters are slow. Try different transponders and try your tilt.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,570
14,435
Rohnert Park, CA
119 is on the left hand not in the center LNB you are out 10º

Ummm, The 119 is in the center of the lnb cluster.

Screen Shot 2016-11-09 at 2.35.30 PM.png
 
  • Like
Reactions: Tecnicoloco

satnewb

SatelliteGuys Pro
Pub Member / Supporter
Mar 9, 2011
1,325
473
New Baltimore, MI
My guess would be the 129 is blocked by something on the horizon. Remember it comes in considerably lower than 119. Been out of the business for a few years but that's where I'd start. If you're positive there's no obstruction try and slowly raise or lower your elevation. A couple degrees could make all the difference.
 

Brussam

SatelliteGuys Pro
Pub Member / Supporter
Nov 30, 2006
1,324
493
If you ran the Switch Check and got three green checks, then I would go with an obstruction on 129. A light branch can allow 129 to be found but block a decodable satellite signal.
 
  • Like
Reactions: crodrules

Dish Sub 2015

SatelliteGuys Pro
Dec 19, 2015
218
46
The Matrix
He is not running check switch. The installation screen is showing him that all 3 hopper tuners are getting signal, but apparently from only 2 satellites .
Probably some obstacle is blocking the signal, or he is getting wrong satellites.

Run "check switch" and see what is showing there.

The installation screen on the Hopper shows three green check marks for the three tuners on 129 and it says "Reception Verified," but nothing on the signal meter. I should add that the receiver has not yet been activated with Dish.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top