Dish 1000 signal loss on 129 (1 Viewer)

Register Today to see less ads! It's Free!

fubar21

Thread Starter
Member
Feb 11, 2006
11
0
Newport OR
:confused: I have a 811 & Dish 1000 I'm waiting for my 622 install date march 11 I live in Newport OR 97365 and can only get 60-70 on most of the trans but my ? is I can watch the point dish. on sat 129 tans 30 I will have 67 which is fine but after about 45 min I will loose lock and go to setup and I have 43 on sat 129 tans 30 after about 7 min its back to 67 and is good for 30-45 min and back to 43 no lock and 7 min its OK. no wind or rain is it my dish 1000 or the 811. thanks for any help:confused:
 
Register Today to see less ads! It's Free!

Stargazer

Supporting Founder
Supporting Founder
Sep 7, 2003
16,561
339
Western WV
How long have you had the Dish1000? It may still be under warranty if an installer put it in for you. If an installer did install it then I would contact them to come out to correct the problem if it is covered under warranty.

Also have you checked to see if it has done the same on 110 and 119 or does it only do this on 129? What kind of signal quality do you get on 110 and 119?
 
Register Today to see less ads! It's Free!

Stargazer

Supporting Founder
Supporting Founder
Sep 7, 2003
16,561
339
Western WV
The locals from 129 were going CRAZY (weird - something similar to pixellation but something different) yesterday morning in the Charleston/Huntington WV market (or at least it was at my place). They are fine now. I checked the signal strength and it seemed normal and no fluctuation.
 

fubar21

Thread Starter
Member
Feb 11, 2006
11
0
Newport OR
Thanks chrisjs atleast iam not the only one and now I konw its not my 811 hope thay fix it soon or more of us have the prob so thay will stop saying its just me.
 

downriver

SatelliteGuys Pro
Dec 16, 2005
698
1
Horse Creek, CA
chrisjs said:
This seems to be a problem here in the PNW see more posts on dbstalk at:

http://www.dbstalk.com/showthread.php?t=53368

I am not sure what to do with my 622 install tomorrow. I will probably go with 2 dish 500s.

Christopher

It's been discussed throughly on this forum also, with the OP contributing. here's the thread:
http://www.satelliteguys.us/showthread.php?t=56866

SO we know that the 1000 is a bust in the PNW. The question is what can we get Dish to do about it?
 
Last edited:

gbjbany

SatelliteGuys Pro
Sep 4, 2005
1,476
1
El Dorado Hills, CA Nr Sacramento
my question is will they be able to do anything about it ? If the issue is basic "physics", angles and the like, then can they do more ? :confused:

I was under the impression that d1000 was to address govt's mandate on all locals on the same dish.
Does this law/rule also state that the local signal quality has to be perfect ? if not they may decide to do nothing, they met the ruling :devil:

Maybe one of the legal eagles on here can help define if they will need to fix it.
 

HokieEngineer

Proud Staff Member
Oct 13, 2003
2,289
0
The satellite at 129 has damaged solar panels and some other problems. I am surprised they are loading it as heavily as they are.

When Echo X comes into service it will be interesting to see what they do with the existing sats at 110.

I've noticed in wind, that 129 is the first to lose a lock. I would attempt to reaim the dish but dont expect anything over 80 for a signal strength.
 

fubar21

Thread Starter
Member
Feb 11, 2006
11
0
Newport OR
but way does it work for 30-45min and loose 30points and come back after a few min and is good for 30-45min. you can almost time it like someone is fliking a switch.
 

downriver

SatelliteGuys Pro
Dec 16, 2005
698
1
Horse Creek, CA
HokieEngineer said:
The satellite at 129 has damaged solar panels and some other problems. I am surprised they are loading it as heavily as they are.

When Echo X comes into service it will be interesting to see what they do with the existing sats at 110.

I've noticed in wind, that 129 is the first to lose a lock. I would attempt to reaim the dish but dont expect anything over 80 for a signal strength.

No one responding in the PNW has received a signal higher than the 60's on 129 !!! We would all jump for joy if we could get in the 80's.
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,555
67
San Francisco Bay Area
"I am surprised they are loading it as heavily as they are. "

I just don't understand why they keep adding channels to 129 when it's so weak. It's not only for the PNW but for the West coast in general, you can only get 60s and 70s in all TPs. You get a pretty bad storm with winds and you're SOL. I really hope they move one of the satellites at 110 like it's been suggested to solve this problem.
 

fubar21

Thread Starter
Member
Feb 11, 2006
11
0
Newport OR
I putt 129 on my old dish 300 got the sig up to 75 butt still after 30-45 min it drops to 48 and i loos lock butt it comes back after 3-7min and is good for 30-45min.
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,555
67
San Francisco Bay Area
It could be that you have a bad LNB or bad connectors. Check the connectors, you could also try a different cable. My signals are low compared to 119 and 110 for 129 but it locks and it doesn't drop like yours.
 

Stargazer

Supporting Founder
Supporting Founder
Sep 7, 2003
16,561
339
Western WV
I do hope they put something newer and better to 129. Reminds me of when they used an old used satellite for 105 at first then they put a new one there later.
 

fubar21

Thread Starter
Member
Feb 11, 2006
11
0
Newport OR
I have a clear line of sight no trees went to raodioshack got a new lnb same. so I'm going to wait till march 11 for my 622 install and see what happens i will let you know what i get. thanks for all the help.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top