dish network receiver problems (1 Viewer)

Register Today to see less ads! It's Free!

jstucky1

Member
Jun 28, 2008
5
0
wichita ks
I have a dish network receiver that I think is bad. dish wants me to wait till july 23 for a tech to come out and look at it. I have a super dish and a dish 300 connected through a 3'4 switch and a 2/1 switch. the other day I lost all reception on the super dish but still get some stuff of of the 61.5 on the 300 dish. all conections check out and the switch test says they are good. but if I run system info I am told I have no signal at all. Yet if I go to the point dish and check I get a good signal on one the 61.5 nothing from the 119 , 110, or the 105. The later three come from the super dish and it is bolted in the ground and as far as I know nothing has bumped it. It is allowing me to watch a buntch of forein language programs to which I am not subscribed. I am only set for the top 100 and what is left of the sky angels channels. I can upgrade to a two room receiver for about what they will charge me to come out and check it out.
 
Register Today to see less ads! It's Free!

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
295
43
Mankato, MN
simple solution...

remove the cable from the 105 LNB that is in the switch and replace it with the 61.5 dish. Dish cleared off 105 of everything so your locals are probably on 110 right now

You dont need to use 105 anymore. Remove the DP21 switch and run the cable from the 61.5 dish into the port where the 105 cable was. Rerun check switch and you should be all set to go

otherwise hook the cable from 119 directly up (bypass the switches) and see if it shows a signal. If it doesn't then the dish got moved or the LNB went bad. Menu 6-1-1 lets you get into the install menu :)
 

Attachments

  • dp34_03.jpg
    dp34_03.jpg
    18.2 KB · Views: 623
Register Today to see less ads! It's Free!

jstucky1

Member
Jun 28, 2008
5
0
wichita ks
I have moved the 61.5 to the 3/4 and rerun the switch test again noting from the 110 or 119 also direct conected first the 61.5 to make sure my conection did work and it did did the same for the other 2 and still nothing. I found an old analog meter and used with the following results.when set on the 61.5 it went to full scale with the db dial set at 2 on the other 2 had to move the dial to 1 to get a full reading. I just don't know if that is what it is supposed to do or not. Also when run the system info it keeps telling me no signal on any including the 61.5 yet I can receive about 14 channels several of which are foreign languages which I have not subscribed to. I have a dish 500 lnb left over from when I upgraded to get my locals a long time ago
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
295
43
Mankato, MN
so when you ran a cable from 61.5 to the receiver it gets signal but from 110 or 119 nothing?

honestly it sounds like the Dish got moved off kilter a little bit because it seems odd that BOTH 110 & 119 went bad when in a Superdish they're not molded together like a Twin LNB usually is.

On the D500 does the LNB say "DishPro" with a big DP? If so, you could use that
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top