Dish Network VIP 622 Receiver Problems--Help Needed (1 Viewer)

Register Today to see less ads! It's Free!

bikeman

SatelliteGuys Family
Dec 26, 2005
63
0
Gibraltar Michigan
Ok Here is a brief Description of what it's doing

First off When changing channels on the 622 Receiver, all of a sudden it will display the getting signal screen, sit there a minute and reboot, this receiver was just replaced by Dish about 3 days ago. Software is L621.

Here is the Other Info

Average Temp 114F, Low Temp 72F, and and Current Temp 120F(So Not overheating i don't think, in open air as well)

Called Dish on it last night--they said it's working fine, and no cause for alarm, well after i got off the phone, changed a few channels and did it again, do i call back again?

Signal Levels appear good

Cause if this isn't solved, family is thinking of dropping Dish Network due to this, i'm doing all i can to solve this matter



Doesn't happen on our 311 Receivers in the other rooms

Connected Directly to Standard wall outlet per the instructions that came with the replacement receiver

Just want it to work right since we pay quite a bit of money to Dish. Is it time i called or got ahold of the Executive office, previously had Dish thru at&t

Any info or help is greatly appreciated

System Info, and CHeckswitch all Good

Could it be in the Remote--Currently we use the Bose Universal Reboot with the receiver upstairs? should i try the regular Dish Remote and see how it behaves
 
Last edited:
Register Today to see less ads! It's Free!

chainblu

SatelliteGuys Pro
Aug 25, 2006
599
56
Just a shot in the dark, but on the"Standard wall outlet",what color are the 'guts' in the barrel connector?
Another idea is to swap receiver locations with one of the 311's and see if the problem follows the 622 OR see if the 311 starts acting up.
 

bikeman

SatelliteGuys Family
Dec 26, 2005
63
0
Gibraltar Michigan
Dish Network 622 Receiver Problems

Used to have it plugged into Surge Protector prior to getting the replacement, Standard wall outlet looks normal, Barrel Connectors appear fine, the cable was rerun last year by Dish when we had the receiver moved to other part of the room up there.


Swapping Locations i guess could try as last resort if nothing else solves the problem, TV 2 wire comes down from up there to down here. Started having the problems after Receivers updated to L621 Software, before that had NO problems whatsoever with anything.

At this point just want it to work normally.

Check switch tests All OK/Reception Vertified, as well as System Info. Phone Line is connected to it as usual, slight buzzing sound on the phone when it dials out or it's resetting during these reboots, in System Info the Phone Line is Crossed out(not sure if that means anything or not)
 
Last edited:

jlo

SatelliteGuys Guru
Jun 18, 2009
123
0
VA
did you check signal on both tuners? im gonna say you need a tech out to replace something here....check your ground and make. the rcvr might be sending out electricity to the lnb that is reflected back causing a reboot
 
Register Today to see less ads! It's Free!

bikeman

SatelliteGuys Family
Dec 26, 2005
63
0
Gibraltar Michigan
Dish Network 622 problems

Checked Signal on both tuners--Haven't had a Tech out in a while, checked the ground looks fine to me, but i'm no expert, Dish is on the roof, so i'm afraid of heights, and not gonna attempt going up there to check a device that has alot of connections going to it and out of it.


Had at&t dish network since 2005, upgraded to HD in December 2007, ran fine til L621 came out, then we noticed problems. Will Post Signal Levels later when i got time of Every Sat we can see, and Transponders if that will help diagnose what is wrong with it
 
Last edited:

mrschwarz

Supporting Founder
Supporting Founder
May 17, 2004
514
4
I am having a very similar issue. I recently got a new software version. I wonder if that has anything to do with it.
 

harshness

SatelliteGuys Master
May 5, 2007
16,825
2,879
Salem, OR
iove read were the 622 has alot issues call dish bitch and bitch try upgrading to a 722
The ViP622 is generally one of the more stable HD DVRs. The fact that this one is a recent replacement suggests that there may be something wrong elsewhere (but does NOT confirm it).

I'd try trading places with one of the 311s and see if the problem stays or moves.
 

j8.

SatelliteGuys Pro
Mar 6, 2009
197
0
usa
then why is it posted all over net / site that many issues with 622 also when i recently got my upgrade was supost be a 622 installer dish installer broght a 722 told me there not bringing no more 622s cause of issues that 722 is much more stable once all 622s used up 722s will replace 622s
 

garys

SatelliteGuys Master
then why is it posted all over net / site that many issues with 622 also when i recently got my upgrade was supost be a 622 installer dish installer broght a 722 told me there not bringing no more 622s cause of issues that 722 is much more stable once all 622s used up 722s will replace 622s

Dish isn't really manufacturing the 622's anymore and not due to an over abundant amount of problems. I have two in use (one from the first week they were introduced) and have a lot less problems than most of my other dvr models I have used over the past 10 years. There are probably a lot more posts on 622's than 722's since they have been around for a few more years, not from being unstable.
 

bikeman

SatelliteGuys Family
Dec 26, 2005
63
0
Gibraltar Michigan
Dish Network 622 Problems

Well Got ahold of an executive engineer at Dish Network, he said to give it a few more days and see how it behaves

So far Tried with it plugged into Standard wall oulet, tried in the 311's location(same problem) rebooting after a while, rehooked up back eariler in normal location in living room, plugged into Surge Protector then like it always had been prior to receiving the replacement--rebooted 30 minutes later. Gonna give it til Thursday, then i guess call the executive back and have a tech come out i suppose and check everything if situation doesn't improve


Reboots when changing channels, slow picture to come in on some channels on TV1 and 2, i still gotta look over the signals when i get a chance to
 
Last edited:

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
Some comments:

The 622 initially had problems with the HDMI connector and refurb or new should have a screw above the connector to firm up the connection to the motherboard. Most just work.

The mention of the coax (from dish) color was to check that you have a high-frequency barrel or union (blue color center or possibly red) versus standard non-satellite (white) barrel. This is more needed with DPP than legacy. Every barrel from dish to receiver "must" be blue and as few as possible and all cable to be RG-6.

Your mention of a buzz might imply you have DSL without adequate filtering--also the ATT-ness. Ideally you would bring the phone line in on well-twisted 24- or 26-gauge wire to the DSL modem and use its filtered output to send the phone signal to all your phones--no connections upstream of the DSL modem. Otherwise you must filter each line including that to the sat. receivers or they may be blocked from calling out. Check the phone and internet connection in menu-6-3-connection and check menu-6-3-counters, paging down, for the "Last connect" and "Last status update."

For yellow box messages be sure you have last selected a strong and steady OTA channel before swapping or recalling away from it and every night. A weak OTA signal will cause messages and service interruption even if your current/recall channel is not OTA. The swap channel, which also may be OTA, is used for PIP and single mode.

-Ken
 

bikeman

SatelliteGuys Family
Dec 26, 2005
63
0
Gibraltar Michigan
Dish Network 622 Problems

Well Take a Closer Look at the Cables, and everything, Dish Network Receiver and every phone has a Filter at the moment, but will check the dsl filters just to be on the safe side later.

Phone line was installed by Condo Tech in February 2005, System ran fine til recrently, HD was installed by Dish Network Techs in December 2007, ran fine til just recently. But will double check everything once again, and report back any findings

TV 2 Coax comes from Dish Network 622 Receiver to my Hard Drive DVD-Recorders Antenna input, then antenna cable out from there, unknown if second cable out from the Recorder is RG-6 Or not
 
Last edited:

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
Please notice I was speaking of dish-to-receiver blue barrels and RG-6 cables.
Feel free to use white barrels and RG-59 on standard RF (<800 MHz) signals--short runs.
-Ken
 

j8.

SatelliteGuys Pro
Mar 6, 2009
197
0
usa
Dish isn't really manufacturing the 622's anymore and not due to an over abundant amount of problems. I have two in use (one from the first week they were introduced) and have a lot less problems than most of my other dvr models I have used over the past 10 years. There are probably a lot more posts on 622's than 722's since they have been around for a few more years, not from being unstable.
unstable or isusses what ever u want call it same thing / back to proplem well brother had got 622 set up 7-8 months ago installer took 3 recivers out of box for him all 622s 1st 2 had this proplem new out of box 3rd one was fine, im betting its reciver
 

twistedb01

New Member
Jul 5, 2009
1
0
alabama
I just started getting the exact same issue yesterday. I have (2) 622 receivers. The first one we will call number 1 and the second is number 2. Number 1 has been having problems for the past week picking up channels. It may take it 30 seconds to get the channel. Finally yesterday while changing channels it gave me the acquiring signal message then rebooted and worked fine for about 2 hours, then same thing. This morning it only worked for about 10 minutes. I go to receiver number 2 and it picks up channels fine. About an hour later I get the same thing on number 2 as number 1.

Number 1 is connected to a phone line. Number 2 is not. My signals suck. Both receivers are at about 65 on signal strength for both 110 and 119.
 

Rudi32

New Member
Jan 10, 2006
3
0
I just started getting the exact same issue yesterday. I have (2) 622 receivers. The first one we will call number 1 and the second is number 2. Number 1 has been having problems for the past week picking up channels. It may take it 30 seconds to get the channel. Finally yesterday while changing channels it gave me the acquiring signal message then rebooted and worked fine for about 2 hours, then same thing. This morning it only worked for about 10 minutes. I go to receiver number 2 and it picks up channels fine. About an hour later I get the same thing on number 2 as number 1.

Number 1 is connected to a phone line. Number 2 is not. My signals suck. Both receivers are at about 65 on signal strength for both 110 and 119.

I am having similar problems with a 622. I'm guessing it's a heat issue. If I let it sit for a few hours and try again, it will come on until it gets hot and then quits again.
If anyone has some recommendations,...I would be happy to try them.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top