Dish Remote Access / Sling Adapter / iPhone App (1 Viewer)

rrp13

Thread Starter
SatelliteGuys Family
Apr 12, 2007
45
1
southwest Georgia
OK, I bought a Sling Adapter to put on my 722. I also have a 722K. I have been able to manage both DVRs with my Dish Remote Access iPhone app prior to installing the S.A. I can verify the S.A. is working on my 722. I can connect with a PC, see my recordings on the 722, stream them and watch live TV. I can also see the recordings on my 722K and manage them as well with a PC. But, since I installed the S.A. yesterday, neither I nor my wife can see the guide or recordings on either DVR with our iPhone app. I can stream live TV on my iPhone but cannot see any recorded programs; the error message "There were no results found in 'Recordings on DVR' is all I get when selecting either DVR and the guide is blank. I have verified that both DVRs are in dual mode. I uninstalled the app and reloaded it on my iPhone. My wife loaded it for the first time and got same result. What else can I check :confused: Thanks!
 
Last edited:

Dr3aM

SatelliteGuys Family
Pub Member / Supporter
Feb 12, 2009
92
13
So Cal
It probably has to do with the app. Wait for an update to fix the problem. I have hooked up a 722k with a sling adapter and all functions worked but it was for android not iphone.
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
29,714
24,107
Fairfax, VA
IIRC this is a known issue with iOS and you will have to wait for a fix.
 

TG2

SatelliteGuys Pro
Feb 7, 2011
1,380
7
Viginia
Curious about the issue ... wondering if its like other logout/login bugs... where it doesn't properly update the cache of info ... unless you log out and back in.. I've two family members with Iphones, loaded the app on one of them today ... they were up to date on everything before that and it worked fine to show dvr items on both my 722k's ... I've not checked the other iphone.. it was loaded with the app more than 2 months ago.. and at that time (don't know which IOS it was on) it too worked.

logout/in .. ie.. options button(?) far right side... tap and then select log out.. restart phone.. bring up app ... log in ... refresh refresh refresh.. just curious..
 

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
230
Denver, Colorado
I don't know why I missed this one yesterday but...

There was a known issue (yesterday) where some Apple devices were not working with sling, and it seems like this should be corrected now.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top