Dishanywhere w/Hopper 3 out on IE, Chrome, and Firefox (1 Viewer)

kappy44

Thread Starter
SatelliteGuys Family
Apr 3, 2006
95
19
I have two accounts in different states...my one account has a hopper3 and while my android app for dishanywhere is working fine the IE, Chrome, and Firefox is out and the green light for the hopper3 refuses to light and I can't gain access.....on the hopper2 in my other account all is well....Several years ago this happened when I had a hopper2 on one account and a hopper1 with the sling adapter on the other account....the hopper with adapter only worked then.
PM'd jmastic at DISH technical support and he suggested I post this publicly for feedback.
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,895
9,976
USA
The last software update made the green dots no longer light up on any browser using the PC version of Dish Anywhere. All the features including Live TV and DVR still work normally except no green dot.
 
  • Like
Reactions: Tampa8

kappy44

Thread Starter
SatelliteGuys Family
Apr 3, 2006
95
19
The last software update made the green dots no longer light up on any browser using the PC version of Dish Anywhere. All the features including Live TV and DVR still work normally except no green dot.

Unfortunately, it is not working on my browsers and green light is out as well....hopper2 on other account is fine.....android app on both accounts is fine....DIRT gave up trying to fix it after 2 hours working with me on it...ticket is in the system now for techs to resolve.....same thing happened two years ago with my hopper 2 w/sling vs. my hopper w/sling adapter on other account....pathetic!....It took 90 days to resolve then...I still have the PM traffic saved from 2014 on that....it amazes me how many of the issues with the hopper 2 are being repeated again with the hopper 3....I have to reset the hopper 3 at least once every other day....I could write column on that, here's a few continuous reset issues for y'all to chew on:
1. loses the recognition of one of the EHD's even after I have relocated their connections on the usb inputs. (happened when hopper2 was new)
2. in pip the four channel view starts pixelating or freezes the whole screen.
3. sound disappearing. (happened when hopper2 was new)
4. loses recognition of tuners for dvr timers....can't wait to see how it handles the Olympics channels with other programming I have set...stay tuned!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top