DVR phone connection short (1 Viewer)

TomT223

Thread Starter
SatelliteGuys Family
Nov 8, 2007
41
0
Texas
This is really strange. A few days ago all the phones in my house quit working. Called the phone company they came out and thoroughly checked all my wiring and finally figured out the problem was my 722 receiver. Sure enough, when the line was unplugged, all the phones started working, when plugged back in they all stopped. (Sort of like a phone being off the hook). Finally managed to fix the problem by rebooting DVR.

I know there are a lot of techs that view this forum. Can you tell me how this is possible? Has anyone else experienced this problem? Is it going to be an ongoing problem?
 

aviation76

SatelliteGuys Family
Dec 23, 2007
83
10
DFW, TX
I experienced the same problem on my VIP622 after a recent electrical storm. My phones were not working and I called the phone company. He checked my phone box outside the house and said everything was okay. Then on a hunch he asked me if I had a satellite receiver hooked up to the phone line. I said "yes" and he told me to disconnect it and try my phones. Sure enough I got my phone service back. He said he had the same problem happen with another customer that day.

After a couple hours I plugged my phone line back into the receiver and all was good after that.

I wouldn't worry about it.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,345
2,039
Lubbock, Texas
Receiver was off hook. Had the line tied up while connected, just like plugging in a phone that had the receiver off the cradle.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top