DVR Timer is Autotuning

llokey

llokey

Thread Starter
SatelliteGuys Family
Oct 11, 2005
118
64
A couple of days ago (about the time I "upgraded" to a 4K Joey), my dvr events on my Hopper 3 started autotuning. To the best of my knowledge nothing was changed on the Hopper. I have checked the timers and they are set to dvr. I have looked through all options and I guess I am missing something. Anyone have any ideas on what is causing this to happen? Thanks
 
Jim5506

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,689
2,580
Lubbock, Texas
Sounds like the Hopper is tuning to the channel to record but not recording.
1. Do a power cord reboot of the Hopper (pull the plug wait 30 seconds reconnect the power).
2. Delete and reinstall a timer and see if that fixes it.
 
llokey

llokey

Thread Starter
SatelliteGuys Family
Oct 11, 2005
118
64
Sounds like the Hopper is tuning to the channel to record but not recording.
1. Do a power cord reboot of the Hopper (pull the plug wait 30 seconds reconnect the power).
2. Delete and reinstall a timer and see if that fixes it.
Thanks - will try the power cord reboot. The program is recording, just autotuning also. It has occurred on multiple timers.
 
llokey

llokey

Thread Starter
SatelliteGuys Family
Oct 11, 2005
118
64
The receiver has to autotune a channel in order to record it.
Maybe I should have made my statement clearer. It is changing what I am seeing on the tv. If I am in the middle of a program it is "autotuning" and presenting the tv with the program that it is recording. Autotune is Dish's term which means exactly what I am seeing.
 
TheKrell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
33,456
28,556
Fairfax, VA
It is changing what I am seeing on the tv. If I am in the middle of a program it is "autotuning" and presenting the tv with the program that it is recording.
That is bizarre. This never happens on my H3. Is it possible you are trying to record 16 things at once?
 
  • Like
Reactions: charlesrshell
Jim5506

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,689
2,580
Lubbock, Texas
Do all of your timers do this? If so, I would thumb through all the timers and write them down then delete one or two and re-add them and see if that does not fix it for them. If that fails, I'd call Dish for a replacement receiver.
 
  • Like
Reactions: charlesrshell
llokey

llokey

Thread Starter
SatelliteGuys Family
Oct 11, 2005
118
64
Do all of your timers do this? If so, I would thumb through all the timers and write them down then delete one or two and re-add them and see if that does not fix it for them. If that fails, I'd call Dish for a replacement receiver.
I haven't gone through all timers. In fact, my wife does the live tv viewing - I'm not a fan of commercials. However it happened this weekend while I was watching football on three different timers.
 
K

KaptainRandom

SatelliteGuys Pro
Jun 6, 2013
570
385
mesa az
Is it possible the timer doing this is an OTA station, and both OTA tuners are in use when the timer hits, so it forces one of the viewed OTAs over to the timer?
 
  • Like
Reactions: TheKrell
llokey

llokey

Thread Starter
SatelliteGuys Family
Oct 11, 2005
118
64
Is it possible the timer doing this is an OTA station, and both OTA tuners are in use when the timer hits, so it forces one of the viewed OTAs over to the timer?
That was not happening in my case.
 
  • Like
Reactions: Bobby
T

tallfence

SatelliteGuys Guru
Dec 1, 2010
141
67
New Hampshire
Is it possible you have two timers set? One to record and one to auto tune. Maybe on two different channels showing the same show.

Sent from my SM-G981U using Tapatalk
 
  • Like
Reactions: charlesrshell
llokey

llokey

Thread Starter
SatelliteGuys Family
Oct 11, 2005
118
64
Is it possible you have two timers set? One to record and one to auto tune. Maybe on two different channels showing the same show.

Sent from my SM-G981U using Tapatalk
I have checked and I do not.
 
llokey

llokey

Thread Starter
SatelliteGuys Family
Oct 11, 2005
118
64
Have you checked your Timers list for any with type AutoTune?

Sent from my SM-G981U using Tapatalk
Yes I have checked for Autotune. I did a pull the plug power reset and will see if the problem goes away.
 
  • Like
Reactions: charlesrshell

Similar threads

W
Replies
2
Views
1K
whicky1978
W
J
Replies
4
Views
486
JSheridan
JSheridan
B
Replies
4
Views
1K
Boobie1998
B
Z
Replies
4
Views
479
Howard Simmons
Howard Simmons
texasone
Replies
5
Views
525
ChadT41
ChadT41

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top