E* Discovery HD jittery

S

SatelliteGAL

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
4,086
293
Amherst, NY (Buffalo suburb)
Is anyone else having problems with Discovery HD? 61.5 is on 9420 and jittery and 110 is on 9421 and that also is jittery.

It is the only station we are having problems with.
 
D

DenR

Well-Known SatelliteGuys Member
Sep 14, 2003
29
0
I have seen this in the past. It seemed that it was only on certain programs and not others.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,695
20,252
Newington, CT
Does your TV support 720p, 1080i or both?

And if it support both what do you have the 6000 outputting in?
 
S

SatelliteGAL

Thread Starter
Supporting Founder
Supporting Founder
Sep 8, 2003
4,086
293
Amherst, NY (Buffalo suburb)
It's happening on all programming on Discovery HD. My tv supports both and it is set on 1080i. I never had this problem before. It showed up after the upgrade to the HD package from just having Discovery HD. The others... HDNET etc are all fine.
 
M

marko

SatelliteGuys Guru
Sep 7, 2003
122
0
Yeah, i think it is the discovery broadcast itself. Time Warner Cable HD had the same issues with discovery hd theater also.
 
sampatterson

sampatterson

Supporting Founder
Supporting Founder
Sep 8, 2003
804
0
Marietta, GA
It is the broadcast from Discovery but it doesn't seem to happen on every show. Insectia seems to be the worst offender.
 

Similar threads

N
Replies
3
Views
1K
Sean Mota
S
C
Replies
47
Views
11K
cableguy79
C
H
Replies
1
Views
2K
Steve Mehs
Steve Mehs
M
Replies
12
Views
3K
andrews777
andrews777

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top