EHD going into "sleep" mode (1 Viewer)

teh_duke

Thread Starter
SatelliteGuys Pro
Sep 15, 2009
280
3
.
I have a "not supported" EHD connected to my 722k and it seems to go into a disk spin down sleep mode after a few hours of idle time. Usually this is a good thing, except that the receiver loosed the connection to the drive. In order to view the drive is to unplug, power down and reconnect the drive. Is there a way to work around this? I currently am using a lacie big disk 1tb drive.
 

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
12
Los Alamos, NM
If you have a Seagate drive this is a known problem.
There is a program to turn off spin down for Windows.
This has been stated here for several years.
"No spin down" is harder on the drive so you will need to power it down manually.
WD drives, Hitachi, and most other do spin up as needed recovering from time out.
I don't know what is inside the "big disk."
-Ken
 

teh_duke

Thread Starter
SatelliteGuys Pro
Sep 15, 2009
280
3
.
I've tried it and it seems that it won't be recognized by the receiver unless I power down the drive as well. Plus the point is not having to phisically unplug the drive to use it. If that was the case, I would just unplug the power to the drive unless I needed it to save wear and tear on the drive.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top