Freezing on multiple channels

andrewj0781

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Feb 28, 2009
1,158
20
Altoona, Pennsylvania, United States
For about 5 days now my Hopper will freeze for about 3 - 5 seconds on multiple channels. When I check Status it seems to hang at 60% with System Status checking and Satellite Signal Status with green spinning circles. Anything you suggest I can check before the dreaded call in to tech support.
 

KaptainRandom

SatelliteGuys Pro
Jun 6, 2013
499
292
mesa az
Do you only have the Hopper?
Do you also have joeys?
Is it happenjng on all the units (hopper & joeys)?
Does it happen on both live and dvr?

If it is happening on all of your units,
It is probably the hopper harddrive BEGINNING to fail.

All programming goes thru the harddrive before out to a tv.
That is how you get rewind function.
System Status check shows your signal is strong so that is not it.
The harddrive is STARTING to fail, but has not yet died, so it still works and tests good.

I literally just had this happen last week and posted in this forum.

If you don't have protection plan, get that first.
Then schedule a tech visit (free with protection plan) to replace hopper for bad/skipping harddrive.

Good luck to you kind sir
For about 5 days now my Hopper will freeze for about 3 - 5 seconds on multiple channels. When I check Status it seems to hang at 60% with System Status checking and Satellite Signal Status with green spinning circles. Anything you suggest I can check before the dreaded call in to tech support.
Sent from my SM-G986U using the SatelliteGuys app!
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top