Frequent Loss of Program Guide (EPG)/What's going on?

B

BigTVSteve

Thread Starter
SatelliteGuys Family
Nov 27, 2004
67
0
About twice a day my new 622 is losing all of the the Standard Definition channels from the electronic program guide. For example, the EPG skips from my local OTA channel 69-3 (KSWB in San Diego) to satellite channel 6407 (KGTV via satellite in San Diego). When this happens, I cannot direct tune in any of the satellite channels (such as 112 HGTV or 200 CNN) until I perform a check switch/test operation and download a new program guide. Basically, if the channel is not shown in the EPG, I cannot directly select it from my remote control.

Although this happens about twice a day with the 622 receiver, it has also happened once in the last 5 days with a 211 receiver that is fed from the same Dish 1000 3 LNB antenna. The fix required was the same on the 211 receiver; download a new EPG or forego all of the standard definition channels from the satellite.

I have the 120 channel package with the HD package and San Diego local stations on both receivers. Are others experiencing the same problems? Are there any work arounds? I am about to call Dish technical support, but the forum is probably my best resource at this point. I have indicated signal quality on both receivers in the high 70s for most of the transponders on the 110 and 119 satellites. The signal quality varies from 59-64 for most transponders on the 129 satellite.

Any help would be most appreciated.
 
B

BigTVSteve

Thread Starter
SatelliteGuys Family
Nov 27, 2004
67
0
Anyone else having this problem?

Wow, 50 plus views and no one has any ideas in the last day?? Are others seeing the same problem with their 622 or 211 receivers?

Update: my 622 program guide just dropped out channels 100 through 6406 again today. Channel 6407 and higher channels appear normal in the guide. Anyway, this time I could still directly tune the missing channels (e.g., I could directly enter channel 120 and the History channel audio/video was there). I have software version L359 on the 622.
 
P

pdxsam

SatelliteGuys Pro
Mar 11, 2004
918
0
Tigard, Oregon
Dish Tech Support is probably your best bet at this point. That's a weird one. There could be so many issues causing this it's hard to pinpoint.

EPG losses are tied to loss of signal in most cases so it could be a bad cable, a bad switch, a bad separator. It could also be poor fitting connectors. I know in the very warm climates connectors lose their "hug" on the cables due to the constant expansion and contraction due to the heat of the sun.

Good luck.

Sam
 
B

BigTVSteve

Thread Starter
SatelliteGuys Family
Nov 27, 2004
67
0
Might have found the EPG Problem/Doh!

Sam,

Thanks for your suggestions; my cable run is brand new and is only about 15 feet long from the Dish 1000 to the back of the 622. I will check the connections out, but I MIGHT have found the problem: RTFM!

In the index "troubleshooting the program guide", the manual says that if all channels are not displayed, then take a look at the favorites settings and be certain that it is set to All Channels. In my case, it was set to HD Channels. Apparently a new program guide would download when I forced it, but sometime later the setting of HD Channels in the favorites section of my setup caused all of the non-OTA and non-HD channels to drop out from the guide

When the channels would disappear, I definitely had some non-HD OTA channels still showing up in the guide (such as channels 51 and 69 here in San Diego). I think the installer left the favorites set to "All HD" last week. Eventually, all of the satellite-delivered non-HD channels would disappear from the guide. I cannot explain why the direct tuning of the missing channels would usually not work, but I saw this several times myself, so it is not just a family training issue.

I will report back on whether this is a long term fix/correction of operator error.
 
bayzbol44

bayzbol44

SatelliteGuys Family
Jan 25, 2005
82
0
Carpentersville, IL
I am new to E* so I hope this is not a stupid suggestion, but are you sure you are not pressing the "Guide" button to exit the Guide. When you do this, it changes the channels that are available in your guide.
 
B

BigTVSteve

Thread Starter
SatelliteGuys Family
Nov 27, 2004
67
0
Probably another RTFM Item

Bayzbol,

That was anything but a stupid suggestion you posted. Many thanks for your tip on cycling through the displayed channel lists by repetitively pressing the Guide button on the remote. That issue (really a "feature") may have bitten my wife, but I don't think it got me, since I use the cancel button or just select a desired channel with the select button to exit the guide display.

Regardless of the favorites settings in my preferences setup, pressing the Guide button repetitively cycles between the following on the EPG: 1) List: All HD; 2) List: All Chan; and 3) List: All Sub I suspect this behavior is described somewhere in the manual, but your tip clued me into this feature.

So far so good with my favorites set to show all channels. Have not had any situations where channels are missing or in which I cannot access a working channel via the three or 4 digit numeric channel entries on the remote.

Of course, on my 622, the All HD list option is a little misleading as it really shows all OTA SD channels in addition to all OTA HD channels and all satellite HD channels.
 

Similar threads

B
Replies
8
Views
606
Byron56
B
B
Replies
2
Views
189
brian_tr
B
navy8ball
Replies
20
Views
1K
HipKat
HipKat
A
Replies
4
Views
429
Clover Dale
C
C
Replies
3
Views
757
Carib
C
Top