Great News 721 Owners!

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

Scott Greczkowski

Welcome HOME!
Original poster
Staff member
HERE TO HELP YOU!
Cutting Edge
Sep 7, 2003
102,580
25,908
Newington, CT
I just received a note from one of my contacts at Echostar...

YOUR VOICES HAVE BEEN HEARD!

The 29 Min. Timer extension is being changed back to 90 mins!

Also a new beta was sent out on Friday Night (I have been away since Friday Morning, I will check my 721) This beta is supposed to fix many of the issues you have been reporting.

Also until this beta goes public (which should not be too long) there is a fix to help you avaid most of the 721 issues some have reported.

When your not using your 721 put your unit in standby mode. It seems like most issues come when you have your 721 on for more then 24 hours straight.

I will update you more as I know more.

My thanks to Echostar for keeping me in the loop. :D
 
Press the button next the green light on the head unit when going to bed at night (even if you are recording you can do this).

As always you have to leave it plugged in even when it is standby.
 
Scott Greczkowski said:
Nope no difference. :)

We do this every night. I would say that I have not seen any improvement by doing this, but then again, how many more issues we might have if we didn't. :shock:
 
Scott,

Thanks for passing this on info on, I was starting to consider changing to Direct TV.

Here's what may be new bug. When backing up 15 sec during a live or previously recorded show, the receiver locks up for several seconds then jumps back. This happens when multible back-up requests are made and did not happen right after the L1.15 load.
 
shadowman11 said:
Scott,

Thanks for passing this on info on, I was starting to consider changing to Direct TV.

Here's what may be new bug. When backing up 15 sec during a live or previously recorded show, the receiver locks up for several seconds then jumps back. This happens when multible back-up requests are made and did not happen right after the L1.15 load.

I have this same problem and also it happens when skipping forward at times when in virtual pause. It does not seem to happen as often on recorded shows.
 
Rebooting the box (hold the power button for a few seconds or remove/reinsert the smart card) about once a week helps a lot with these stability issues too. It's really sad that my heavily used Windows machines at home can go for weeks without a reboot and are much more stable than a Linux-based set top box with just one or two non-standard applications running on it!
 
I have been having an issue with the 721 multiple times. Sometimes when I go to the PVR Events screen it locks up on me and I have to reboot it.
 
DmitriA said:
Rebooting the box (hold the power button for a few seconds or remove/reinsert the smart card) about once a week helps a lot with these stability issues too. It's really sad that my heavily used Windows machines at home can go for weeks without a reboot and are much more stable than a Linux-based set top box with just one or two non-standard applications running on it!
Well, you counting too fast - have you seen real output of ps on the DishLinux STB ?
 
shadowman11 said:
Scott,

Thanks for passing this on info on, I was starting to consider changing to Direct TV.

Here's what may be new bug. When backing up 15 sec during a live or previously recorded show, the receiver locks up for several seconds then jumps back. This happens when multible back-up requests are made and did not happen right after the L1.15 load.

Quoting myself above. Scott, it appears that the fixes have been downloaded to our receivers without incrementing the software load number. Do you know what all they fixed? I noticed this afternoon that I can extend timers past 29 minutes and it seems that the lock -up during 15 sec rewind or 30 sec forward is not there.
 
I have heard people in the past mention how they will start getting bugs then they will start getting fixed without the software number changing.
 
Has anyone else been able to add more than 29 minutes? I still cannot add more than that. They must have gotten your receiver confused with Charlie's if you are the only one that got the fixes.
 
Jason said:
Has anyone else been able to add more than 29 minutes? I still cannot add more than that. They must have gotten your receiver confused with Charlie's if you are the only one that got the fixes.

I'm not able to add more then 29 minutes myself. If you try and input 33 minutes for example it brings up the following Error:


Error 705

The maximum number of minutes allowed for before and after a record timer event is 29 minutes. Please enter another value.
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)