H10-250 question

Status
Please reply by conversation.

denhigh

Member
Aug 30, 2005
9
0
I apologize if this is posted in an inappropriate place. A couple weeks ago my H10-250 quit responding to the remote. It still responds to the buttons on the front of the box. I did all the permutations of resetting the box, no good. Changed the batteries, still no good. The red light on the remote comes on when buttons on it are pushed, but the receiver does not react in any way. I have another Tivo box (not sure of the model offhand, ~2 years old) which has the exact same remote (by all appearances). Neither remote works on the H10-250 but both remotes work on the other Tivo box. Tech support tells me this is a problem with the remote and they will send me a new one (which they don't but whatever). I don't buy this explanation, but I bought a new remote at CC anyway, it doesn't work. The only thing I can think of that changed right before it stopped working is I got a new DSL modem that is attached to the same phone line so I put a new DSL filter in. I have not received any messages that the system has had any difficulty making its phone calls. The box was not physically disrupted in any way. Now...

Not knowing anything about how the box works, it would seem to me something is wrong with the sensor that accepts commands from the remote. In any case it seems to me that it is likely a hardware problem with the H10-250. Obviously I am not thrilled about the prospect of buying a new HD DVR when I am probably going to have to switch out all my equipment in the next 6 months anyway (I am in Denver). But before I get on the tech support/retention merry-go-round again, I was wondering if anyone had any insight or advice on this problem.

Thanks in advance.
 

splam

New Member
Feb 9, 2006
4
0
I agree with your diagnosis. Sounds like the remote sensor isn't talking to the mobo. You may want to remove the cover and make sure something hasn't come loose.

BTW does the Tivo still work? Do the buttons on the front still function?
 

denhigh

Member
Aug 30, 2005
9
0
splam said:
BTW does the Tivo still work? Do the buttons on the front still function?

Yes, so I can still watch recorded shows or even change channels if I am patient enough to page through the guide (which I usually am not). But once you have gotten used to the DVR world it is MADDENING to watch recorded programs without fast-forward (no FF button on the front of the box).
 

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,562
4,162
Dripping Springs, TX
You might want to go through the procedure to select a remote ID, maybe the ID that your remote is using is different then what your receiver is expecting, which would cause it to be ignored.
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top