H20 resets itself or black screen (1 Viewer)

Status
Please reply by conversation.

wongloo

Thread Starter
SatelliteGuys Family
Jan 7, 2005
55
0
I have several H20s. One of them has recently been acting up. Out of the blue, the TV screen goes blank. There is no response from the remote - so can't shut it off and turn it on. I end up having to reset the receiver by pushing the reset button by the access card. It resets with no problem and eventually everthing comes back. Occasionally, when this occurs, the H20 automatically resets itself (instead of me resetting it). I got this H20 from Directv about 1.5 months ago, and this started happening about 2 weeks ago. Now, it seems to occur about every half hour. I have the H20 plugged into a Panamax noise filtration/surge protection unit.

Anyone have this problem?

Thanks in advance!
 

dragon002

SatelliteGuys Pro
Mar 7, 2005
2,656
0
DONORA PA
try this.

unplug the puppy and leave it unplugged for 15 minutes.

plug it back in.

when the "welcome " screen comes up , on the remote punch in 02468 then "select".

it will go into full download mode....DONT TOUCH IT, dont change channels, dont turn it off, dont hurry it in any way.

it may take a long time, but it will download, then reboot. it MAY reboot several times, leave it alone until a picture comes on.

this , most of the time, helps the problem.

let us know.
 

wongloo

Thread Starter
SatelliteGuys Family
Jan 7, 2005
55
0
Thanks for the responses. I'm going to try dragon002's suggestion. Thanks hdtvtechno - I don't have an OTA antenna, I get my locals through the national feed since I'm in L.A.

Thanks again, I'll let you know.
 

T2JenDTV

New Member
Mar 30, 2006
3
0
I just had a call that did the same thing: Black Screen. had him reset by first pulling out the access card, the sat cable, and then the power cord for 60 secs. Had him reconnect the power cord in first, waited 15 secs to reconnect the sat cable and when the receiver asked for the access card, had him then insert the card. That worked for him. Just thought I would offer a little feedback for you.
 
Last edited:

wongloo

Thread Starter
SatelliteGuys Family
Jan 7, 2005
55
0
I just tried the redownload method - unplugged it for 15 minutes, punched in "02468" select, and the software downloaded. However, after it downloaded (took awhile), it then rebooted, acquired info from satellite, then it did this weird thing where it started searching for a signal for about 5 minutes, and now I have this Directv banner on a black screen that's going around in circles. I think it's time to call tech support.
 

rockaway1836

SatelliteGuys Pro
Apr 18, 2005
608
0
Myrtle Beach SC
If you get the tech I spoke to the other day. He may tell you that you should not have done that on your own. The guy I spoke with told me that you can fry your card by doing this. If you do it when they tell you to, they are responsible. If you do it by yourself you may have to buy a new card. Just passing on what the man said.
 

wongloo

Thread Starter
SatelliteGuys Family
Jan 7, 2005
55
0
My bad. It was searching for the signal because it defaulted to the first channel (2-1), which is an OTA HD channel, and I don't have OTA. Just needed to switch to another channel. I ended up following T2JenDTV's suggestion as well, and unplugged everything, replugged it, etc., and it's back. Will let you all know if it worked.

Thanks again.
 

wongloo

Thread Starter
SatelliteGuys Family
Jan 7, 2005
55
0
I did call tech support. I told the guy that I tried redownloading it, and he said I could do it anytime. He also said that the download of software worked for the old D10 receivers that had a black box problem, but he was not aware if the current software for the H20 fixed any black box problem. Regardless, the software that I force downloaded ended up being the same version that I already had (version 0F06 as of 2/21/06). So I'm not really sure if any of the above methods really fixed anything. Time will tell.

Thanks again.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top