H3 no information available in guide (1 Viewer)

PHXHoward

Thread Starter
SatelliteGuys Pro
Feb 28, 2009
725
220
PHX
My channels, 200 and above all say no information available in the guide. What's going on?
 

syphix

SatelliteGuys Pro
Jun 24, 2004
428
62
Minnesota, USA
I've got the same exact problem...really don't wanna go the reset route, not even a partial reset (takes a LONG time).

Why is this happening??
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,498
3,818
Indy
I've got the same exact problem...really don't wanna go the reset route, not even a partial reset (takes a LONG time).

Why is this happening??
A reset should only take about 3 minutes or less. A hard reboot, not more than 5. Do you have EHD's connected? If so, disconnect and see what happens.
 

syphix

SatelliteGuys Pro
Jun 24, 2004
428
62
Minnesota, USA
A reset should only take about 3 minutes or less. A hard reboot, not more than 5. Do you have EHD's connected? If so, disconnect and see what happens.

If PHXHoward is being led to do a partial reset (via Diagnostic->Tools), that took me 45+ minutes last time I needed to do it (also because of a guide data issue).
 

PHXHoward

Thread Starter
SatelliteGuys Pro
Feb 28, 2009
725
220
PHX
Partial reset took about 45 minutes and cleared all my channel lists etc and did not fix the guide problem. Still have no guide data on channels above 200.
 

mario315

SatelliteGuys Family
Pub Member / Supporter
Mar 20, 2008
114
45
Florida
Same here.... No guide info above Ch. 200, including my international channels in the 600's....

Why can't we get an answer from Dish Support to post here... This appears to be a national problem....
 

bmetelsky

SatelliteGuys Pro
Aug 18, 2006
949
327
Elyria, OH USA
Same here.... No guide info above Ch. 200, including my international channels in the 600's....

Why can't we get an answer from Dish Support to post here... This appears to be a national problem....

What makes you think this is a national problem? I see only a few posts here about it. My H3 is showing all guide data correctly. Also - this is a user forum, not a DISH support forum, so you will generally not see posts responded to by DISH.
 

mario315

SatelliteGuys Family
Pub Member / Supporter
Mar 20, 2008
114
45
Florida
What makes you think this is a national problem? I see only a few posts here about it. My H3 is showing all guide data correctly. Also - this is a user forum, not a DISH support forum, so you will generally not see posts responded to by DISH.

What makes me think this is a national problem ? Perhaps the fact that the posters here are not all posting from the same town, that's why....

Either way, this site is supposed to be the "friendly" site... Not the place where we're chastised for reporting an obviously legitimate problem....
 
  • Like
Reactions: camo and PHXHoward

bmetelsky

SatelliteGuys Pro
Aug 18, 2006
949
327
Elyria, OH USA
What makes me think this is a national problem ? Perhaps the fact that the posters here are not all posting from the same town, that's why....

Either way, this site is supposed to be the "friendly" site... Not the place where we're chastised for reporting an obviously legitimate problem....
I wasn't chastising, just asking.
 

SandFarmer

SatelliteGuys Pro
Pub Member / Supporter
Mar 21, 2009
1,191
451
The Beach.
Had this problem in Denver all night into the morning with one of our HwS. Did a reset, and it didn't work. This box had a Joey connected to it where the guide was a little better but not much. Disconnected the Joey and reconnecting it to the box that had the good guide, the Joey guide updated nicely. After another reset on the original box that didn't have the good guide, the guide filled in.
 

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,298
5,827
North Central Ohio

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top