H3 U343 now installed fixes ?? problems ??

J

JS_racer

Thread Starter
SatelliteGuys Pro
Mar 18, 2007
294
76
Twin Cities MN
interesting,
still get the black screen spin up state on the ehd, have to hit dvr on the black screen, reselect the show and it plays fine.
bluetooth volume on my headphones is much lower now. was LOUD on the softest setting. might be too quiet now. had to repair, did not reboot to see if pairing stuck
manual timer from 628-659 pm shows 628-128am under the timer list, on the right information panel.
 
O

odbrv

SatelliteGuys Pro
Pub Member / Supporter
Nov 21, 2004
1,033
313
Lubbock, Tx
Got the update and when I turned the H3 on this morning, it immediately rebooted after recognizing the 1st of my 3 EHDs. Then only recognized 2 EHDs. I had to turn all EHDs off then on to get all 3 recognized. When I went to aux , I get a 908 pop up saying I need to press SAT to control my Dish Receiver.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
64,202
17,259
Rohnert Park, CA
That popup occurs when you press the auxiliary button to alert you that lost control of the receiver, just like it says. There is a way, I think, to shut that off but then you might wonder why your button presses don't work when you are in the auxiliary mode. It's simply a reminder...
 
JSheridan

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,997
USA
Here's where you can turn that message on or off:

Menu/Settings/Notifications/Remote Control mode Reminder
 
J

JS_racer

Thread Starter
SatelliteGuys Pro
Mar 18, 2007
294
76
Twin Cities MN
Audio output is reduced, Bluetooth and analog. Analog is too low, hmm. Not sure how I can fix that.
 
H

hey

SatelliteGuys Family
Aug 24, 2016
80
18
TX
didn't fix EHD freezing when transferring - happened twice requiring reset
 
Troch77

Troch77

SatelliteGuys Pro
Apr 4, 2015
4,183
1,200
Southern PA
Got the update last night.

VOD is back to normal.

Netflix seems like its also working properly again

You still can't collapse or expand the RSN in the guide without losing the ability to select a channel.

Otherwise I don't see anything else. Yet...
 
simplexswrhs90

simplexswrhs90

SatelliteGuys Pro
Oct 16, 2009
343
50
Asheboro, NC
One noticeable improvement with U343 is how much faster our Joey 2s are. Guide scrolling is much smoother than before. I'll take it.
 
Keystone7

Keystone7

SatelliteGuys Pro
Oct 17, 2009
507
73
North Indiana
Hello, Just throwing this out there! Just had my Hopper 3 and 4K Joey installed the other day! All I can say so far it is really fast and all looking great! There is one think that I might add. I already had one OTA Adapter and had to learn how to use this time around. First I tried to plug into the Joey and nothing happened! Then I plugged into the Hopper 3 all all good! I did the scan for locals the Joey picked up the local channels and so did the Hopper. I was not sure I could use only one! So I just wanted to let anyone know that I you might need only one OTA Adapter for a two unit system.
Hope that helped someone or maybe it was just me..........
 
J

JS_racer

Thread Starter
SatelliteGuys Pro
Mar 18, 2007
294
76
Twin Cities MN
i am complaing that to dish also too it kind of ticks me off when it does not save paired bluetooth devices and you have to do it everyday.

just did a reboot from the diag/tools screen, and kept my headphones listed there. did not pull the plug though.
 
  • Like
Reactions: bluegras
bluegras

bluegras

SatelliteGuys Pro
Apr 18, 2008
3,308
1,096
u274 from the end of January on my hopper 2.0 boxes
still no luck on keeping my bluetooth soundbar and my headphones i did a manual reset could someone from DIRT please and i mean please chedk into this thanks :)
 

Similar threads

gatekeeper
Replies
10
Views
959
gatekeeper
gatekeeper
DefDude
Replies
7
Views
2K
JEFFinINDY
J
larrykenney
Replies
2
Views
1K
NightRyder
NightRyder
O
Replies
0
Views
298
odbrv
O

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top