HD Channels in guide

Status
Please reply by conversation.

briansanders007

SatelliteGuys Pro
Nov 24, 2003
295
0
I have a new H10 box. I hooked it up last weekend and got hd programing fine. However, I can't see any of the hd programs in the guide now. The only ones that show up are the east\west feeds of the networks which I don't get anyway. If I don't sign up for the hd package do they not show up in the guide? Other programs I do not have are in the guide. They were working when I first plugged in the box. I just noticed yesterday. I checked and all three sat's have good signal (phase III).
 

mcbeevee

SatelliteGuys Pro
Dec 28, 2004
223
0
Make sure you are not using a Custom guide list. If that is OK, just unplug the H10 for a few minutes. After you plug it back in, it will rebuild the channel guide. I have had to reboot my H10 more than any other D* receiver I've owned! :)
 

jim tressler

SatelliteGuys Pro
Oct 15, 2004
170
0
Chances are you took the firmware upgrade - it resets your dish configuration so it thinks you only have a round dish.. go back to dish setup and tell it you have the triple lnb dish.

jim

briansanders007 said:
I have a new H10 box. I hooked it up last weekend and got hd programing fine. However, I can't see any of the hd programs in the guide now. The only ones that show up are the east\west feeds of the networks which I don't get anyway. If I don't sign up for the hd package do they not show up in the guide? Other programs I do not have are in the guide. They were working when I first plugged in the box. I just noticed yesterday. I checked and all three sat's have good signal (phase III).
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top