HD locals break up.

Status
Please reply by conversation.
VIPERS-PIT

VIPERS-PIT

Thread Starter
Pub Member
Feb 11, 2006
2,099
0
My Pittsburgh locals in HD break up alot, the SD channels are fine. What sat and transponders are they on so I can check levels and get a re-alinement if need be?

Thanx
 
Y

Yoyoma

New Member
Jul 3, 2006
2
0
I just had mine installed (Pittsburgh area as well), and having a similar problem. I wonder if there is something wrong with the signal or just need a little tweaking?
 
S

syphix

SatelliteGuys Pro
Jun 24, 2004
499
176
Minnesota, USA
I'm having similar problems on my H20 since the 0F14 update. And I can't even CHECK the levels on 99 since they show "n/a" across all transponders. Huh??? They didn't before...

And 103 (network 14) now shows "0" on 1-6, when before they showed "n/a". This is beginning to piss me off...HD locals are the ONLY reason I got a H20/5 LNB!
 
damaged

damaged

SatelliteGuys Pro
Jun 22, 2005
2,605
1
South of Heaven
syphix, have you reset or cold booted your receiver after the update? From what I understand that sometimes this clears it up.

You seem to infer the 99 had readings, where there is none now, are getting all your subscribed channels?

Could you clarify your specific problems and anything worth noting?, thanks.
 
S

soundstation

Active SatelliteGuys Member
Sep 26, 2003
22
0
I installed a system yesterday & the Pittsburgh Local HD breaks up too. I peaked the dish on 99 X-ponder 4 ( beccuase it was the lowest signal @54) & the picture still breaks up. I called what Directv calls Advanced Tech Support to find what X-ponder Pitts was on but the tech just read from the manual that "there are only a few X-ponders & signal varies by city". This Advaned Tech was no help. If only the would post this kind on onfo on the web site then there would be no need for Tech Support.
i'm glad in a way that it wasn't me!
 
U

upnorth

SatelliteGuys Family
Jun 16, 2006
54
0
Aitkin,Mn
syphix said:
I'm having similar problems on my H20 since the 0F14 update. And I can't even CHECK the levels on 99 since they show "n/a" across all transponders. Huh??? They didn't before...

And 103 (network 14) now shows "0" on 1-6, when before they showed "n/a". This is beginning to piss me off...HD locals are the ONLY reason I got a H20/5 LNB!


Same thing here syphix I had signal on 99 right up to the day I got the 0F14 update I still get all my locals which according to lyngsat is on the 99 bird. But now I show no active xponders on 99.
One thing I can say is I have never had any of the break-ups and pixelation that others have described overall i would rate my PQ as very good.

Are you having any problems syphix ? being from Minnesota like myself it would be interesting to know if it's a location thing or receiver problems.
 
V

vlj9r

SatelliteGuys Family
Feb 4, 2006
105
0
Tampa Bay, Florida
Same problem with my HD locals here in Clearwater, FL. Channel 8 pixelated a lot during Miss Universe.
 
Questioner

Questioner

SatelliteGuys Pro
Mar 27, 2006
855
0
vlj9r said:
Same problem with my HD locals here in Clearwater, FL. Channel 8 pixelated a lot during Miss Universe.

That was in hd?
 
bases1616

bases1616

SatelliteGuys Pro
Jun 21, 2006
196
0
Orlando, FL
I finally got to talk to some supervisor's one on one at my house. I had a installer call me yesterday and I insisted to talk to his area supervisor about the problem I was having with the pixels on the local HD's. Two supervisor's showed up along with the installer I could not believe it. The bottom line of what they told me was they were having the same problem at home base and I was one of many in my area calling in about this problem. It happened in Tampa as well several months ago and it took them about 3 months to fix it. It is still kind of weird because not everyone that I have talked to in Orlando has the pixel problem. Hopefully it will be fixed by the time football really starts heating up in October. Until then my OTA works just fine as my backup.
 
G

gwinchilla

Active SatelliteGuys Member
Dec 17, 2004
23
0
Philly Locals are bad too

I live in the Allentown PA area and get Philly HD Locals (MPEG4). They are horrible, pretty much unwatchable. The channels constantly cut in and out (CBS, NBC and ABC mostly, FOX and now UPN seem okay).

Thank God I still get the NY HD Locals as well. They work fine...

The NY HD Locals were supposed to be taken away from me in March, but I still have them. My guess is that D* is aware of the issues with the HD locals in philly and can't figure out the issues...
 
N

newsposter

SatelliteGuys Pro
Nov 10, 2005
327
0
bases1616 said:
It is still kind of weird because not everyone that I have talked to in Orlando has the pixel problem. Hopefully it will be fixed by the time football really starts heating up in October. Until then my OTA works just fine as my backup.

I'm no expert but if everyone doesnt have the same problem, then it sounds like an equipment problem/line problem etc.

Too bad your OTA isn't so reliable then you could use it all the time instead of the dtv signal

gwinchilla said:
I live in the Allentown PA area and get Philly HD Locals (MPEG4). They are horrible, pretty much unwatchable. The channels constantly cut in and out (CBS, NBC and ABC mostly, FOX and now UPN seem okay).

This is sad news. I'm thankful my philly stuff comes in great on my antenna. Sounds like the new DVR wont be solving any problems when it comes out either. can't ditch the antenna then if dtv isn't reliable
 
V

vlj9r

SatelliteGuys Family
Feb 4, 2006
105
0
Tampa Bay, Florida
bases1616 said:
I finally got to talk to some supervisor's one on one at my house. I had a installer call me yesterday and I insisted to talk to his area supervisor about the problem I was having with the pixels on the local HD's. Two supervisor's showed up along with the installer I could not believe it. The bottom line of what they told me was they were having the same problem at home base and I was one of many in my area calling in about this problem. It happened in Tampa as well several months ago and it took them about 3 months to fix it. It is still kind of weird because not everyone that I have talked to in Orlando has the pixel problem. Hopefully it will be fixed by the time football really starts heating up in October. Until then my OTA works just fine as my backup.

I'm not sure it's been fixed. Channel 8 pixelates from time to time and it can get pretty bad.
 
Brewer4

Brewer4

SatelliteGuys Pro
Supporting Founder
Mar 12, 2005
4,022
0
Hartford Connecticut
gwinchilla said:
I live in the Allentown PA area and get Philly HD Locals (MPEG4). They are horrible, pretty much unwatchable. The channels constantly cut in and out (CBS, NBC and ABC mostly, FOX and now UPN seem okay).

Thank God I still get the NY HD Locals as well. They work fine...

The NY HD Locals were supposed to be taken away from me in March, but I still have them. My guess is that D* is aware of the issues with the HD locals in philly and can't figure out the issues...

I "moved" to Boston get NESN HD but I get my HD locals OTA in Hartford area and the Boston HD locals are unwatchable as well. The CBS is the worst. It has large green blocks that appear every few seconds and can take 10% to the entire screen. The frame rates dont even look right. NESN HD remains a good solid picture but it has the frame rate issue. Just does not look very professional at all. The funny thing, the Hartford locals via MPEG4 were fine when I had them (only 2). I dont know what the heck is going on with D*. Something is just not right and I highly doubt its just my configuration.
 
Status
Please reply by conversation.

Similar threads

lefatman
Replies
6
Views
1K
RedWings
RedWings
PhilAce
Replies
7
Views
2K
charper1
charper1
JonUrban
Replies
25
Views
4K
twizt3dkitty
twizt3dkitty
M
Replies
5
Views
1K
McVey
M
DS0816
Replies
5
Views
1K
DS0816
DS0816

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top