HD stutters (1 Viewer)

andy_horton

Thread Starter
SatelliteGuys Pro
Dec 28, 2010
901
158
Northwest Georgia
About once or twice a week or so, I can be watching an HD channel, and it will "stutter" or freeze for a half second or a second and then return to normal. I can do a soft or hard reset on it and it will work fine for a little while and then happen again. Does anyone else have this problem? I have a 722k. By the way...SD channels don't do this. Not sure why.
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
29,661
24,043
Fairfax, VA
HD channels usually come off a different sat than SD channels. When it's doing this, just for grins, hit menu 6-1-1 and tell us which sat and transponder that you're tuned to, and read off the signal strength.
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
29,661
24,043
Fairfax, VA
High 50's is good. You'll lose lock below about 12 or 13. So, this is obviously not a signal strength (or dish aiming) problem. Are you saying that you've seen the stutter at these signal strengths?
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
29,661
24,043
Fairfax, VA
Well, you can leave up the Point Dish screen for several minutes, and watch to see if the SS varies. Frankly I think the problem lies elsewhere. Disk going bad? Noisy power? Don't know! For the record, I have a 722 (not k) and two 612s, and none of them exhibit this problem unless one h(*& of a thunderstorm is passing through the LOS.
 

Jimmerinwi

SatelliteGuys Pro
Nov 29, 2008
795
1
Midwest
Mid 50's on 110 isn't that good. It'll work, but in my opinion your signals are low. My educated guess (if that's worth anything, which it isn't) would be your dish needs to be retuned. It could be another sat or transponder is on the brink of losing signal and it causes you receiver to stutter and freeze.

Sent from my iPhone using SatelliteGuys
 

andy_horton

Thread Starter
SatelliteGuys Pro
Dec 28, 2010
901
158
Northwest Georgia
Thanks ya'll! I have had a problem with noisy power in the past and had the outlet grounded and put a UPS on it. I'll keep checking my signal strength. Thanks again!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top