HDTV settings using Dish 811 (1 Viewer)

ingramba

Thread Starter
SatelliteGuys Family
Supporting Founder
Feb 11, 2004
100
0
Dallas/Ft.Worth, TX
Hi, I just got my 811 today and installed it. Everything looks great so far though the component outs. My 47" Panny WS HDTV does 1080i but when I set the 811 on 1080i everything looks really bad. Too much red, convergence is all messed up but when I set the 811 on 480p it seems to look great. Am I seeing 1080i or 480p on my tv and why can't I use 1080i for viewing? Thanks for all answers and thoughts!
 

sprinklerguy

SatelliteGuys Family
Dec 16, 2003
110
0
i only set my 811 to 1080 when I am going to watch something on one of the HD channels....if I am watching other channels I go back and set to 480. Seems to be better.

I actually will only watch HD on the 811...the SD pic to me is not watchable.....
 

rjallen

SatelliteGuys Family
Dec 16, 2003
53
0
ingramba said:
Hi, I just got my 811 today and installed it. Everything looks great so far though the component outs. My 47" Panny WS HDTV does 1080i but when I set the 811 on 1080i everything looks really bad. Too much red, convergence is all messed up but when I set the 811 on 480p it seems to look great. Am I seeing 1080i or 480p on my tv and why can't I use 1080i for viewing? Thanks for all answers and thoughts!

I have a Panasonic PT-47W53- a 47 inch widescreen like yours. The 811 works great at 1080i on HD. As above, SD looks fuzzy but looks just fine at 480p. I understand E* is working on a software upgrade to allow easier switching from 1080 to 480.

Even at 1080i, I have no problems with colors.

Does your HD output look good?

Rick
 

ingramba

Thread Starter
SatelliteGuys Family
Supporting Founder
Feb 11, 2004
100
0
Dallas/Ft.Worth, TX
Hi Rick, When I put my 811 on 1081i my tv goes to 4X3 mode, picture becomes slightly distorted and convergence goes all over the place, especially red and no more widescreen even while I am watching one of the HD channels. Am I getting 1080i when my 811 is set to 480p and if not how do I make my tv recognize it? I thought it was automatic. Oh, I have the 47" model a couple of years before yours, pt47wx49 I believe. I have been through all the menus on my Panny and there isn't any on or off menus for 480p, 1080i, etc. Thanks for any help! Bill :confused:
 

rjallen

SatelliteGuys Family
Dec 16, 2003
53
0
ingramba said:
Hi Rick, When I put my 811 on 1081i my tv goes to 4X3 mode, picture becomes slightly distorted and convergence goes all over the place, especially red and no more widescreen even while I am watching one of the HD channels. Am I getting 1080i when my 811 is set to 480p and if not how do I make my tv recognize it? I thought it was automatic. Oh, I have the 47" model a couple of years before yours, pt47wx49 I believe. I have been through all the menus on my Panny and there isn't any on or off menus for 480p, 1080i, etc. Thanks for any help! Bill :confused:


Bill
Something is not right. When hooked up to my COMPONENT CONNECTION I lose control over format with the Panny remote. I can change format with the * key on the 811 remote. I don't have the svideo or RCA cables hooked up. When I switch inputs using the Panny remote to one of the video choices hooked up via s-video to my 510 box, I have complete control over format using my Panny remote. This is what I understand is right.

Can you control your format with the Star [*] Key on the 811 remote?

You use the 811 for controlling input resolution. Its in your 811 manual or I can help you if you can't find out how to do it. The Panny just takes what you give it and adjusts automatically.

Hope this helps. :confused:

Rick
 

WeeJavaDude

SatelliteGuys Pro
Sep 25, 2003
766
0
SoCal
My understanding is that it works as designed on most TVs. With 1080i you cannot change the stretch modes. At least that is the case with my TV.
 

AcuraCL

SatelliteGuys Pro
Jan 7, 2004
345
0
rjallen said:
Bill
Something is not right. When hooked up to my COMPONENT CONNECTION I lose control over format with the Panny remote. I can change format with the * key on the 811 remote. I don't have the svideo or RCA cables hooked up. When I switch inputs using the Panny remote to one of the video choices hooked up via s-video to my 510 box, I have complete control over format using my Panny remote. This is what I understand is right.

Can you control your format with the Star [*] Key on the 811 remote?

You use the 811 for controlling input resolution. Its in your 811 manual or I can help you if you can't find out how to do it. The Panny just takes what you give it and adjusts automatically.

Hope this helps. :confused:

Rick

Hmmm. You may have hit on something here. My Pan. RP LCD set disables aspect/view changing on the DVI input (I think also the RGB input) with ITS own remote. I can use the Dish remote to change the aspect/view.
 

edavis

New Member
Feb 13, 2004
3
0
ingramba said:
Hi, I just got my 811 today and installed it. Everything looks great so far though the component outs. My 47" Panny WS HDTV does 1080i but when I set the 811 on 1080i everything looks really bad. Too much red, convergence is all messed up but when I set the 811 on 480p it seems to look great. Am I seeing 1080i or 480p on my tv and why can't I use 1080i for viewing? Thanks for all answers and thoughts!
Hi,
I am in the same boat you are. I have a 51 wide screen Sony that is HDTV ready. I just got Dish Network a couple weeks ago and new at all this. I also got the HDTV package. All looks good at 480p but colors all off on 1080i (which my TV is supposed to accept). I am hooked up with componet video connections but went out today and bought a $100.00 DVI cable. I'm going to try it tonight. Will let you know how things go. Have you heard anymore on this subject?
Ed
 

WeeJavaDude

SatelliteGuys Pro
Sep 25, 2003
766
0
SoCal
edavis said:
Hi,
I am in the same boat you are. I have a 51 wide screen Sony that is HDTV ready. I just got Dish Network a couple weeks ago and new at all this. I also got the HDTV package. All looks good at 480p but colors all off on 1080i (which my TV is supposed to accept). I am hooked up with componet video connections but went out today and bought a $100.00 DVI cable. I'm going to try it tonight. Will let you know how things go. Have you heard anymore on this subject?
Ed

Check your cabeling and make sure every things is connected properly. Double check to make sure. You should not experience poor picture with 1080i on the 811. Not like you are describing.

As for the 100 DVI cable, You paid too much for it.. DVI is digital so going top end doesn't buy you anything in my opinion. You can search this site and find some good sources for DVI cables. Just a tip.

I would think possible something is wrong with your 811 or that you have a cabeling issue.
 

Satch0922

Well-Known SatelliteGuys Member
Dec 23, 2003
30
0
I have the 57" Kp57ws500 Sony and use a DVi cable (got mine on e-bay for $15). No problems on HD or SD using the 1080i setting. The TV WILL NOT let you use the Zoom/Wide modes set up this way. Use the 811's format button on your remote if you need to stretch the picture.
 

fslove

SatelliteGuys Family
Oct 16, 2003
99
0
As indicated a few post up from me a lot of HDTV's have only one or two of their component inputs that can accept a 1080i input so it may be that you have hooked up your 811's 1080i output into the HDTV's 480p only input. Check you owners manual and see if you are in fact hooked up to the correct component input on your HDTV (that accepts 1080i).
 

edavis

New Member
Feb 13, 2004
3
0
edavis said:
Hi,
I am in the same boat you are. I have a 51 wide screen Sony that is HDTV ready. I just got Dish Network a couple weeks ago and new at all this. I also got the HDTV package. All looks good at 480p but colors all off on 1080i (which my TV is supposed to accept). I am hooked up with componet video connections but went out today and bought a $100.00 DVI cable. I'm going to try it tonight. Will let you know how things go. Have you heard anymore on this subject?
Ed
Well, I found my problem!!! It was due to the convergence being out when using 1080i on my TV. The Flash Focus never helped. I found out how to get in the "Service Mode" of my TV and do a detailed manual convergence on the 1080i. The 480p was fine. Each mode needs aligned seperately. So, if I had never ordered Hi-Def option, I would have never known I had a problem. Hope this helps some people.
 

sprintcarcrazy

SatelliteGuys Pro
Supporting Founder
Dec 18, 2003
820
0
Make sure the component cables on on tight and correct. Try a digital cable, make sure it is correct cable, DVI-D, I bought a Belkin, $40, looks no different than the $100 monster I had and sent back.
 

flcusat

New Member
Feb 18, 2004
1
0
Miami/FL
edavis said:
Well, I found my problem!!! It was due to the convergence being out when using 1080i on my TV. The Flash Focus never helped. I found out how to get in the "Service Mode" of my TV and do a detailed manual convergence on the 1080i. The 480p was fine. Each mode needs aligned seperately. So, if I had never ordered Hi-Def option, I would have never known I had a problem. Hope this helps some people.

Hi edavis: I also have a SONY 51" RPTV and I'm having problems with the convergence too. I tried to get into the service menu before without any luck. Could you let me know how to get into it?. The Flash Focus is a joke because it doesn't do anything at least on my set. Thanks in advance.
 

edavis

New Member
Feb 13, 2004
3
0
flcusat said:
Hi edavis: I also have a SONY 51" RPTV and I'm having problems with the convergence too. I tried to get into the service menu before without any luck. Could you let me know how to get into it?. The Flash Focus is a joke because it doesn't do anything at least on my set. Thanks in advance.
Hi,
Well my Sony is a KP-51WS500. The following is a link to a great procedure (for my model ) that fixed my problem. Now I caution you to just perform step 5 as it will probably do the trick for you without doing anything dangerous. Also, I had my CRT's replaced due to the "known flicker problem" and I know realize that convergence wasn't dome for 1080i, while 480p was fine.
Note: you need to set the 811 to 1080i before you start so it has a signal to input to your tv. When you first enter the test mode that Step 5 takes you in, you will see the mode the tv is in in the upper right corner of your screen. Let me know if this helps you.

http://mvgrafx.dyn.ca/~vmark/KPxxWS500.html
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top