Help with 129 (1 Viewer)

Register Today to see less ads! It's Free!

creakboy

New Member
Apr 17, 2010
4
0
Richmond, KY
I've been experience signal loss on 129. I checked the signal meter and 119 is 75, 110 is 70 and 129 floats between 15-20. How do I increase the signal on 129?
 
Register Today to see less ads! It's Free!

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,220
16,180
Nederland , Texas
Call DISH and call for a re-peak of your dish. Looks like all the signal is coming from just 110/119. Should be much higher on 129.
 

Blastfurnace

Active SatelliteGuys Member
Apr 19, 2010
20
0
Eastern Ohio
I am having a similiar problem. Not quite as bad but still not good. Lots of rain fade. 119 around 80, 129 around 30 to 35 on the signal meter.

I have heard that you could play with the skew a little bit but have not tried that yet.

I also heard that 129 sits very low in the sky and that makes it have alot of LOS (Line of sight) issues. I.E. Something is in the way. Tree etc.etc.

I am now going to research the actual elevation of 129 and check out the LOS at my house.

M
 

sca

SatelliteGuys Pro
Feb 27, 2009
2,430
19
cookieland!
thats a poor signal. if 119 is so good, i would expect 129 to be higher. you said 'floats' between 15-20?
if you are watching the signal screen and it fluctuates that much on any given transponder, there is probably a tree blocking the signal. when the wind blows, the branches pass in front of the signal path lowering the strength. and the the wind stops the branch moves back, signal goes up, etc.
 

creakboy

New Member
Apr 17, 2010
4
0
Richmond, KY
I think you may be right. I didn't have these issues in the winter. I upgraded to HD in February and there wasn't any leaves on the trees. I'll see if I can re-mount the dish higher and see if that helps. I think the installer didn't do a very good job. The 2nd dish is having the same issues with picking up 77 for my local HD channels. It has completely lost signal and I may just need to have them come back out and re-install everything. I called them and they said I would have to pay the $95 service call. Seems like this should be covered but I'm at their mercy. I didn't have any problems until a few weeks ago. Thanks for your help.


thats a poor signal. if 119 is so good, i would expect 129 to be higher. you said 'floats' between 15-20?
if you are watching the signal screen and it fluctuates that much on any given transponder, there is probably a tree blocking the signal. when the wind blows, the branches pass in front of the signal path lowering the strength. and the the wind stops the branch moves back, signal goes up, etc.
 

sca

SatelliteGuys Pro
Feb 27, 2009
2,430
19
cookieland!
I think you may be right. I didn't have these issues in the winter. I upgraded to HD in February and there wasn't any leaves on the trees. I'll see if I can re-mount the dish higher and see if that helps. I think the installer didn't do a very good job. The 2nd dish is having the same issues with picking up 77 for my local HD channels. It has completely lost signal and I may just need to have them come back out and re-install everything. I called them and they said I would have to pay the $95 service call. Seems like this should be covered but I'm at their mercy. I didn't have any problems until a few weeks ago. Thanks for your help.

$95?
you may have spoken to them wrong. dont tell them you want the dish aimed or moved, thats an existing customer install. just tell them it doesnt work! unscrew the sat feed from the box if you have to and run through the troubleshooting steps with them on the phone. they'll send someone.
 

creakboy

New Member
Apr 17, 2010
4
0
Richmond, KY
$95?
you may have spoken to them wrong. dont tell them you want the dish aimed or moved, thats an existing customer install. just tell them it doesnt work! unscrew the sat feed from the box if you have to and run through the troubleshooting steps with them on the phone. they'll send someone.

I told them my local HD channels weren't working and the 2nd dish wasn't mounted correctly. When the HD channels quit working I checked the dish and the mounting bolts were loose and the dish shifted, almost pointing directly at my house. I can't get it to pick up signal again. The 129 issue was a secondary issue after I started checking the signal meter and found that it was really low. I went through the whole check switch and answered all of their questions, spent about 20 minutes on the phone with them. I guess I'll call them again and see what happens.
 

sca

SatelliteGuys Pro
Feb 27, 2009
2,430
19
cookieland!
I told them my local HD channels weren't working and the 2nd dish wasn't mounted correctly. When the HD channels quit working I checked the dish and the mounting bolts were loose and the dish shifted, almost pointing directly at my house. I can't get it to pick up signal again. The 129 issue was a secondary issue after I started checking the signal meter and found that it was really low. I went through the whole check switch and answered all of their questions, spent about 20 minutes on the phone with them. I guess I'll call them again and see what happens.

unplug your sat feed from the receiver. act like a dummy, call them back and say you have no signal. go through the steps...the charge will be less than $95.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top