Help with Hopper system setup!!! (1 Viewer)

Register Today to see less ads! It's Free!

OverRHeads

SatelliteGuys Family
Feb 7, 2009
41
3
Northern Arkansas
I recently had my Hopper/Joey system installed and wanted to make sure everything is wired and set up correctly. Please review the diagram and let me know if something looks out of sorts or if I need to change any settings (mainly bridging on or off)!

Thanks!


Hopper Joey Setup.jpg
 
Register Today to see less ads! It's Free!

wallyhts

SatelliteGuys Pro
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Apr 24, 2008
3,217
435
You don't need the hopper in the bedroom hooked up to the internet if you have the other hopper already hooked up to the net.

Other than that looks good to me.
 
Register Today to see less ads! It's Free!

356B

SatelliteGuys Pro
Lifetime Supporter
Dec 22, 2010
3,115
521
Northern California
Why do you use 2 internet connections? Only one connection is necessary if bridging in activated. Bridging on at internet connected Hopper, system should default to off at unconnected Hopper but check to be sure. Hardwiring is more stable.
 

OverRHeads

SatelliteGuys Family
Feb 7, 2009
41
3
Northern Arkansas
Ok. I unplugged the WIFI dongle from the Hopper in the spare bedroom and left the Ethernet connection on the Hopper in the Family Room. I made sure the spare bedroom Hopper was connected using MOCA. Now that I am set up this way, do I need bridging turned on? I navigate to it in the menu and turn it on but when I go back in again to look it is turned off. I can't even get to the bridging option on the Family Room Hopper with a direct ethernet connection.

With all that said.....what is bridging for and under what scenario would you need it?

Thanks!
 

356B

SatelliteGuys Pro
Lifetime Supporter
Dec 22, 2010
3,115
521
Northern California
1. Press and release the Menu button on Hopper remote
2. The Menu screen appears select "Settings"
3. Select "Network Setup"
4. Select "Broadband"
5. Ensure "MoCA" is selected in the dropdown next to Network Setting in the middle of the screen.
6. Press the Blue hot key twice on the remote
7. The "Bridging" button appears, please select it.
8. The Bridging screen appears, select "On" and then select "Save"

Reset (push the red button) both Hoppers when you have done this.
 

OverRHeads

SatelliteGuys Family
Feb 7, 2009
41
3
Northern Arkansas
1. Press and release the Menu button on Hopper remote
2. The Menu screen appears select "Settings"
3. Select "Network Setup"
4. Select "Broadband"
5. Ensure "MoCA" is selected in the dropdown next to Network Setting in the middle of the screen.
6. Press the Blue hot key twice on the remote
7. The "Bridging" button appears, please select it.
8. The Bridging screen appears, select "On" and then select "Save"

Reset (push the red button) both Hoppers when you have done this.

Do I have to do the above steps on both Hoppers? I have done these steps (minus the reboot) on the one in the family room that is connected to Ethernet and the bridging option never comes up.
 

TroubleshooterMike

SatelliteGuys Pro
Jan 26, 2012
175
5
Louisville KY
Bridging allows the tuners to be shared... If you can view either hopper from one of the joeys you should be good to go. Yes after resetting both hoppers (roughly at the same time) then they should be able to talk to each other "share DVR content" regardless which hopper a show is recorded on you can watch it from any connected joey. If you have set up more then 3 recordings on one of the hoppers, from that hopper location or linked joeys on that hopper you cannot setup more recordings unless you do so from the other hopper/joey location but I'm sure that will change in good time via software update. Enjoy your new setup.
 

356B

SatelliteGuys Pro
Lifetime Supporter
Dec 22, 2010
3,115
521
Northern California
Rebooting I believe is a must. I did the bridging without and I still had reds. Rebooted and everything worked.
Reboot them both as close to the same time as you can, I not sure timing is critical though.
 

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
97
Earth
OverRHeads said:
Do I have to do the above steps on both Hoppers? I have done these steps (minus the reboot) on the one in the family room that is connected to Ethernet and the bridging option never comes up.

Bridging should only be enabled on the Ethernet-connected Hopper. Follow the steps previously mentioned on both Hoppers but make sure the unconnected Hopper has bridging off.

Sent from my iPhone 4S using SatelliteGuys
 

OverRHeads

SatelliteGuys Family
Feb 7, 2009
41
3
Northern Arkansas
Thanks for all of the help! I now have Bridging on the Spare Bedroom Hopper turned off and no longer connected to the internet via wifi dongle. I have Bridging enabled on the Family Room Hopper that is connected to Ethernet. Before I was unable to get the bridging option to show up with two presses of the blue button. However, the menu at the top was set to "Top Ethernet." As soon as I switched it to "MoCa" I was able to make bridging appear!

Thanks again!
 

lucky86

SatelliteGuys Pro
Pub Member / Supporter
Sep 19, 2012
3,941
179
By the sea, in a land called Honalee
Bridging allows the tuners to be shared... If you can view either hopper from one of the joeys you should be good to go. Yes after resetting both hoppers (roughly at the same time) then they should be able to talk to each other "share DVR content" regardless which hopper a show is recorded on you can watch it from any connected joey. If you have set up more then 3 recordings on one of the hoppers, from that hopper location or linked joeys on that hopper you cannot setup more recordings unless you do so from the other hopper/joey location but I'm sure that will change in good time via software update. Enjoy your new setup.

Bridging has nothing to do with sharing tuners. Bridging is enabled so that the full IP address passes over the moca networks to the Joeys or to a second Hopper. This needs to be enabled on the Hopper with the broadband connection and it allows the Joey to use the Pandora and Facebook apps. With bridging disabled the Joey can not access these apps because they require a broadband connection.
 

TroubleshooterMike

SatelliteGuys Pro
Jan 26, 2012
175
5
Louisville KY
Bridging has nothing to do with sharing tuners. Bridging is enabled so that the full IP address passes over the moca networks to the Joeys or to a second Hopper. This needs to be enabled on the Hopper with the broadband connection and it allows the Joey to use the Pandora and Facebook apps. With bridging disabled the Joey can not access these apps because they require a broadband connection.
Oh okay thank.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top