hoping for better picture

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

randy

New Member
Original poster
May 14, 2004
1
0
ive had my 811 for a few weeks now and i think my picture should be better than it is. im pretty sure the installer hooked everything up right. my tv is a sony 32'' hd trinitron. any help would be appreciated...
 
randy said:
ive had my 811 for a few weeks now and i think my picture should be better than it is. im pretty sure the installer hooked everything up right. my tv is a sony 32'' hd trinitron. any help would be appreciated...

Randy,

You need to tell us more about your situation or you are going to just get posts stating 811 sucks!!! How is your Sony 32" connected to the 811? Is it through the componsite, svideo, Component or DVI? What source material are you viewing? HD? SD? OTA analog? What are you configuaration settings for the 811 in terms of video output. 480i, 1080i ror 720p.

To get the most out of your 811, go with component or DVI and 1080i.
 
Also check the software version (menu-6-1-2) to see if you are running the newest version (P266), if you do not have that, turn off the 811 for a while (if you leave the TV on you will see it do the update).
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts