hopper 3 delayed viewing, turn on joey 3 removes buffer?? (1 Viewer)

Register Today to see less ads! It's Free!

JS_racer

Thread Starter
SatelliteGuys Pro
Mar 18, 2007
289
71
Twin Cities MN
say, this is a strange one, if I'm watching morning tv on the hopper 3, delayed say 30 minutes for example, then one of our joey3 boxes turns on, the hopper 3 screen goes black for a second, then skips to live tv, and the buffer is gone. This has happened several times, but can't say it happens every time.
today I was about 20-30 minutes from live, and the wife went to the exercise room, poof, buffer gone and on live tv. doh !!
anyone have any tips or any ideas ??
we have the h3, 2 joey3 , and 1 joey 4k.
 
Last edited:
Register Today to see less ads! It's Free!

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,937
6,616
North Central Ohio
Obviously, this should not be happening. However, have either of you tried an AutoTune timer on the Joey, to make sure that it is already turned on each day before you turn on the Hopper? That may be a possible workaround.
 

pjsjeep

SatelliteGuys Family
Pub Member / Supporter
Oct 22, 2008
117
17
Tuscaloosa AL
This just happened to me again tonight. Watching dvr and someone turned on their joey the dvr tv went black and came back to reg tv. I got a new hopper3 hoping to fix it but guess not.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top