Hopper 3 Video/Audio HDMI Issue (1 Viewer)

Register Today to see less ads! It's Free!

Scion142

Member
Oct 19, 2016
14
2
Sunland, California
About 3 weeks after install of new DISH service (including the Hopper 3 and 2 4K Joeys) I started to experience audio dropouts from the Hopper 3 connected to my Samsung UHD set via a direct HDMI connection from the Hopper 3 to the set's HDMI 2.0 and HDCP 2.2 compliant input. Now, on occasion, at start up, neither audio or video is passed to the Samsung. The purpose of using this connection is to take advantage of the Hopper's 4K capabilities (both Netflix streaming - I have adequate bandwidth) and potential future linear 4K broadcasts. Clearly, there is a handshake issue going on as all other aspects of the Hopper 3 work fine. I tried replacing the DISH-supplied HDMI cable with a higher spec cable but the problem persists, although intermittently. Can this be fixed? I will try unplugging both the Samsung and Hopper 3 to see if that fixes the issue but I'm not hopeful....
 
Register Today to see less ads! It's Free!

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
109
Lousville, KY
Since you have had no response in a few days I would give Samsung a call and see what they have to say.
 
Register Today to see less ads! It's Free!

Tampa8

Supporting Founder - I'll stand up and say so
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
18,040
7,550
Tampa/Eastern Ct
If HDMI -CEC is turned on, try turning it off. In addition try resetting the Smart-Hub.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top