Hopper recordings, screen goes blank while watching (1 Viewer)

Register Today to see less ads! It's Free!

rmoore3d

Thread Starter
SatelliteGuys Family
Sep 9, 2003
43
1
I have not seen this condition described by others. While watching a recording the picture will go blank with no sound as well. It may happen for just a few seconds to maybe 30 seconds. The recording is ok because when I go back it plays properly. It generally happens several time per recording for different intervals. It only happen on programs recorded on the family room hopper, but it happens even if viewed on the master bedroom hopper. If I record on the other hopper it doesn't happen regardless where viewed. Has any one heard of any thing like this. It is a fairly new install about a month but I didn't have the problem originally.
 
Register Today to see less ads! It's Free!

rmoore3d

Thread Starter
SatelliteGuys Family
Sep 9, 2003
43
1
Yes, I have tried multiple soft & hard resets. It took me a while to figure out that it was only the one hopper because it happens when recordings are view from the other one. I'll contact a CSR this weekend when I have time to jump through the hoops they will want me to try.
 

TommyF@DISH Network

SatelliteGuys Pro
Dec 21, 2010
324
21
Littleton, CO
The best bet at this point would most likely be a replacement receiver. Since it's only the recordings on one of them, the DVR may be failing. If you want to send me a PM with the account or phone #, I will get that setup for you.
 

Jim Koenig

SatelliteGuys Family
Mar 12, 2009
63
7
central minnesota
I am not so sure that it is a receiver hardware problem. The exact same thing happened to me a couple of days ago when I was watching a live broadcast: The screen went black with no sound for about 30 seconds. Then, the channel/program banner appeared at the top like I had pressd the "cancel" button. Then two seconds later, the program video and sound came back. I had never seen this occur prior to 344.
 

rmoore3d

Thread Starter
SatelliteGuys Family
Sep 9, 2003
43
1
Jim, my problem occurs multiple times in most recordings and has been happening for over a week.

Tommy, thanks I'll PM you.

Navychop, I'm in the process.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top