Hopper3 with sling making me crazy

Tech2550

Thread Starter
New Member
Mar 21, 2010
4
0
California
I think I know the answer but what the heck !! I have a new Hopper 3 with sling (from a factory sealed carton). I have it connected to a new 1000.2 dish, hybrid LNB and a duo-node. The dish was aligned using a 211k receiver then peaked with my Birdog, it is spot on and works fine on a 211K or 722 receiver. When I power up the Hopper, I get 6 or 7 rounds of the startup splash screen cycling on and off, then to the "check switch status" (833) screen with one green bar and it just sits there for days. I reboot and the same thing over and over again. I can get into a home screen and go to diagnostics but the only function is remote paring. Dish tells me you cant get past the 833 screen unless the receiver is activated (this sounds like bull), I have them activate the receiver, same thing.

Am I a total idiot or do I have a bad receiver??
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,238
13,165
Pekin, IL
I'm curious about why you have it hooked to a duo node instead of the hybrid hub that it has to be hooked to. And also only one line off of the LNBF and it has to be connected to port one. The hopper three has to work of a DPH technology and a node is DPP
 

JSheridan

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Feb 16, 2008
8,893
9,982
USA
I think I know the answer but what the heck !! I have a new Hopper 3 with sling (from a factory sealed carton). I have it connected to a new 1000.2 dish, hybrid LNB and a duo-node. The dish was aligned using a 211k receiver then peaked with my Birdog, it is spot on and works fine on a 211K or 722 receiver. When I power up the Hopper, I get 6 or 7 rounds of the startup splash screen cycling on and off, then to the "check switch status" (833) screen with one green bar and it just sits there for days. I reboot and the same thing over and over again. I can get into a home screen and go to diagnostics but the only function is remote paring. Dish tells me you cant get past the 833 screen unless the receiver is activated (this sounds like bull), I have them activate the receiver, same thing.

Am I a total idiot or do I have a bad receiver??
If you're not using any Joeys just wire the dish directly from PORT 1 on the Hybrid LNB to the Hopper 3. If you are using Joeys then you should use a Hybrid Hub or Tap.

And the receiver does not need to be activated before it will check switch. In fact it can't get activated until after it checks the switch and gets a signal from the satellites. :)

Good luck.
 

dvrexpander

SatelliteGuys Pro
Aug 23, 2009
4,938
243
Near a tree
Does anyone have the wiring diagram for a hopper3 for a fresh install? As in sat to hopper with everything labeled? I've not installed for a few years and curious to the layout before I think about upgrading.
I'd like to make sure whatever installer they send that I'm familiar with what is going on.
Before I left those VIA SAT clowns I used a ton of their pure copper cable and re-wired everything in the house with it. The good stuff that was only supposed to be used on Internet sat...the response time increase was there for sure.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top