HR20 playback issue

Status
Please reply by conversation.
Madtown HD Junkie

Madtown HD Junkie

Thread Starter
Occasional Supreme Being
Supporting Founder
Jun 3, 2004
9,031
91
Madison, WI
When I go to my playlist and hit play, the screen goes black and I get the delete or no delete option.

I called D* and they said it was a known issue and someone will call me.

Anyone else getting this type of thing?
 
C

carlos31820

Well-Known SatelliteGuys Member
Mar 17, 2008
28
0
I have this happen regularly recording the evening news from Puerto Rico (channel 414). It will work fine for several days and it will break again. The only fix is for me to remove the show from the TODO list and re-add it. Then, it seems to record and lets me play back just fine until it breaks again.

When it breaks, it does the same thing you describe. Hitting PLAY from the List takes me immediately to the Delete Now, Dont Delete prompt.
 
Jimbo

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
65,730
5,241
NW Ohio - Buckeye Country
When I go to my playlist and hit play, the screen goes black and I get the delete or no delete option.

I called D* and they said it was a known issue and someone will call me.

Anyone else getting this type of thing?

Madtown,
try doing a reboot, thru the menus, not the Red Button and try it again after it's done rebooting.

Jimbo
 
Status
Please reply by conversation.

Similar threads

hokiebird89
Replies
3
Views
1K
jdspencer
jdspencer
ibleedblue
Replies
1
Views
876
sonydude1966
S
E
Replies
4
Views
1K
Zynergi
Zynergi
E
Replies
1
Views
1K
charper1
charper1
A
Replies
6
Views
1K
iceturkee
iceturkee

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top