hr24-500 freezes on standard definition channels (1 Viewer)

Status
Please reply by conversation.

andrewj0781

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Feb 28, 2009
1,165
23
Altoona, Pennsylvania, United States
Last week I've started noticing that my receiver would freeze (almost like I hit pause which I know I didn't because the page screen isn't on the screen) but if I changed the change and went right back it was ok for a few minutes and it would do it again. At first I thought it was just Nick at Nite (ch. 300) until I noticed it when I was watching TruTV so I thought maybe it was just then two channels until my wife says that her LMN channel and Chiller was doing it also.

So I called into D* and the lady had me restart it, run a self test and check all the cables. They're all fine. So today I read about doing a hard drive surface test and the hard drive past, and I'm still waiting for the other test that can take over 90 minutes to complete.

I pretty sure the probably is only SD channels. Today I watched the full Steelers game and watch the Pirates game (recorded off the dvr) and no freeze at all.

Does anyone have any suggestions that I may have missed? I think that I just need a new unit. Would I get another h24 model or a older model if they replace it?
 

andrewj0781

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Feb 28, 2009
1,165
23
Altoona, Pennsylvania, United States
After calling three times tonight about this I finally have a tech coming out. It's funny how you call in and say you already did this, and this, and this. They don't believe you and make you do it all again. Then of course it works great while they're on the phone and as soon as you hang up it does it again. After 3 calls the lady finally was like we'll have to get a tech out to your house. So I'm thinking the receiver is going bad. The signal strength is good 98% and the weather is ok, and the other three receiver are ok.
 

ts7

SatelliteGuys Pro
Jan 31, 2006
434
7
IL
I have also noticed this. Red button reboot seems to fix it for a while but it seems to get worse over time. I have both a HR24-500 and 100. I've noticed occasional skips and pauses on both but the 500 seems to have lockups.

It has not happened consistently enough to call it in though. I thought it was a software glitch that would eventually be fixed.
 

andrewj0781

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Feb 28, 2009
1,165
23
Altoona, Pennsylvania, United States
Since I'm a new customer my setup is still under the 90 day warranty so I called my local retailer to installed my system and they're going to come and test a few things and replace the receiver.

I thought it might be a software issue as well. I tried to download a new ce but found out you can only do it when they release them. I ran all these test and it comes up pass for all of them.
 

andrewj0781

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Feb 28, 2009
1,165
23
Altoona, Pennsylvania, United States
I have also noticed this. Red button reboot seems to fix it for a while but it seems to get worse over time. I have both a HR24-500 and 100. I've noticed occasional skips and pauses on both but the 500 seems to have lockups.

It has not happened consistently enough to call it in though. I thought it was a software glitch that would eventually be fixed.

I got a new one today. So far ok. fingers crossed.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top