HR34 clock off?

Status
Please reply by conversation.
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
OK this is weird

the last few days the clock on my HR34 is off by at least 45 seconds up to a minute off. I've got all recordings set to start 1 minute early.

Saturday a couple of my timers fired and the programming either started or literally was starting. Normally these programs had 45-55 seconds of stuff before the show started. So I did a reboot yesterday and the programs seemed to fire on the right time.

Now today I've got recordings set to start 1 minute early and none fired properly.
TMZ I set 2 minutes early because it usually starts about a minute to 6...when it fired 2 minutes early they already started
News I set to 1 minute early (wanted to see the Vikings training camp update) and the news was a good 45-50 seconds in (normally it starts right at 5:59)

Then I was watching Twins pre-game and at 6:55 it said "needs to change the channel to record WWE Raw"....huh? I've only got 3 things set at 7:00 and nothing recording now
6:59 3 timers went
-WWE RAW already started (USA)
-Sanford and Son literally started (on AntennaTV)
-Olympics had about 5 seconds of fluff (NBC)

Anybody else seeing this on their HR34 where the clock is off? I guess I'll try a reboot later (after the recordings are all done)
 
lacubs

lacubs

SatelliteGuys Pro
Oct 9, 2007
1,584
39
Erie, Pa
ever scene i got my 34 i noticed that, i always figured that they would fix it in a update, i know there a update coming out mid August to fix HBO on-demand
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
this just started (the last couple days) and its frustrating

Once my programs are done tonight I'm gonna do a reboot and see
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
nope. Using a CE from June 30th

Maybe it has to do with that olympics app?
 
Rey

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,907
564
Florida
I'm on 7/21 CE. If it keeps up then maybe you should consider a newer CE if there's one this weekend.
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Do you turn it off?

Has been a bug if it's left on the clock will lose time.
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
I always shut it off when not using it

well a reboot last night and it went back to being spot on...we'll see how it is later today
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Odd. I knew it would have an issue if left on, but I never saw it because I turn mine off like that.
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
Looking at the programs I recorded
Friday was fine...all programs recorded properly
Saturday 2 recorded fine...2 didnt (clock was off) and 1 dont know (olympics)
Sunday didnt have anything really to check (only recording was NASCAR) but did do reboot
Yesterday everything was off...did reboot last night
this morning the programs recorded fine
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
well so far it seems to be back to normal but I've got 1/2 dozen shows tonight to record so we'll see how accurate it is
 
T

tkenny53

Member
Jul 25, 2012
6
0
socal
Thats not too bad, I have COX cable and nothing starts or stops on time, I either have too much in the beginning or I get the end cut off. I wont even go into the Olympics.
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
looks like it is fixed. Its bang on now timewise with my cell phone and clock on the wall ;)
All recordings tonight had 45-59 seconds of "fluff" before the show started
 
J

John84

SatelliteGuys Family
Jul 23, 2012
109
0
Georgia
the seeker/guide clock on mine has always been so many seconds behind the 'corner' clock but I just assume it's something to do with setting the DVR or with the HD feed

to clarify I have a HR24
 
Last edited:
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
yeah the clock in the info bar will say "11:00" yet the buffer time (if you hit play) shows 10:59 for about 25 seconds before it says 11:00

But it still is spot on
 
K

KasumiX

SatelliteGuys Guru
Mar 27, 2012
132
0
Denver, CO
Glad to hear it's working now. My wife has zero patience for electronics that don't do what they're supposed to. Keeps me busy sometimes, lol.
 
lacubs

lacubs

SatelliteGuys Pro
Oct 9, 2007
1,584
39
Erie, Pa
is there a easier way to do this? i don't how to do what Iceberg did
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
easier way than a reboot? Doubt it ;)
Thats all I did was a reboot (actually a restart receiver from the menus...not a red button reboot)
 
M

Mr Tony

Thread Starter
SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
328
78
Mankato, MN
yeah on the 31st I mentioned that

well a reboot last night and it went back to being spot on
 
Status
Please reply by conversation.

Similar threads

ZandarKoad
Replies
7
Views
1K
SA Holly Springs GA
SA Holly Springs GA
S
  • Locked
Replies
10
Views
3K
Jimbo
Jimbo
D
  • Locked
Replies
10
Views
2K
whitewolf8214
whitewolf8214
DetFan
  • Locked
Replies
6
Views
2K
BobStokesbary
B
DetFan
  • Locked
Replies
2
Views
902
DetFan
DetFan
Top