HWS times not working (1 Viewer)

makman

Thread Starter
SatelliteGuys Pro
I have a problem I hope you can help with. A couple of days ago both receivers stopped recording my timers, both PTAT and non PTAT. However PTAT still records, it just does not save the recording automatically like it used to for my selected shows. Checking the schedule for random timers shows nothing scheduled to be recorded even though there should be. Recreating a timer then shows that there are future recordings.

I did a diagnostic on both receivers and both show satellite 110 is missing. Not sure why this would cause the timers to malfunction even though the shows are available. I am on S544.

Thanks

Sent from my Pixel XL using the SatelliteGuys app!
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,590
14,444
Rohnert Park, CA
Just because you see the channels in the guide doesn't mean they are available. Have you tried to actually tune one of those channels, live, to see if they come in?
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,590
14,444
Rohnert Park, CA
I'm going to say that you have lost 110. It could be your lnb, switch, or hub. Time to call for maintenance.
 

HighlanderCFH

SatelliteGuys Pro
Aug 9, 2014
245
24
Northwest Indiana
I was about to start a new thread, but then saw this one with a similar problem that has suddenly arisen.

Over the past couple days I have noticed that my H3 has failed to record some of my timer events. So tonight I checked further and discovered that ALL of my series timer events are suddenly failing to record. Looking at the recording schedule I can see that none of them are scheduled for recording even though every one is included on my timer list. The only timers that are recording are the one-time events that I have set up. But NONE of my regular event series timers (both daily and weekly programs) are recording.

In addition, I've noticed that my program guide has many descriptions that do not fit that particular program. For example, the guide's description for Indiana Jones and the Last Crusade is listed as "A Swingin' Summer - Performances by the Righteous Brothers and Gary Lewis and the Playboys highlight this tale of teenage enterpreneurs."

Some of the descriptions are in Spanish only, instead of English as usual. I don't know if all of this is related, but it sure isn't right.

I just rebooted both my H3 and Joey, but the problem persists. Does this sound like it could be a hard drive problem or something with whatever Dish Network is sending to it?
 

makman

Thread Starter
SatelliteGuys Pro
I was about to start a new thread, but then saw this one with a similar problem that has suddenly arisen.

Over the past couple days I have noticed that my H3 has failed to record some of my timer events. So tonight I checked further and discovered that ALL of my series timer events are suddenly failing to record. Looking at the recording schedule I can see that none of them are scheduled for recording even though every one is included on my timer list. The only timers that are recording are the one-time events that I have set up. But NONE of my regular event series timers (both daily and weekly programs) are recording.

In addition, I've noticed that my program guide has many descriptions that do not fit that particular program. For example, the guide's description for Indiana Jones and the Last Crusade is listed as "A Swingin' Summer - Performances by the Righteous Brothers and Gary Lewis and the Playboys highlight this tale of teenage enterpreneurs."

Some of the descriptions are in Spanish only, instead of English as usual. I don't know if all of this is related, but it sure isn't right.

I just rebooted both my H3 and Joey, but the problem persists. Does this sound like it could be a hard drive problem or something with whatever Dish Network is sending to it?
I too noticed that at least one of the show descriptions was in Spanish on my HWS. Also, some were generic descriptions as opposed to episode specific. Did you check your if all your satellites are available?

Mitch

Sent from my Pixel XL using the SatelliteGuys app!
 

HighlanderCFH

SatelliteGuys Pro
Aug 9, 2014
245
24
Northwest Indiana
I'm not up on the technical stuff, but it does seem like a Hopper3 uses TWO satellites? In any case, I went into the diagnostics section and it was listed as satellite 72. Didn't see any other satellite referenced.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
61,590
14,444
Rohnert Park, CA
I'm not up on the technical stuff, but it does seem like a Hopper3 uses TWO satellites? In any case, I went into the diagnostics section and it was listed as satellite 72. Didn't see any other satellite referenced.
If you have 72, you should also have 61.5. When you are in Diagnostics, go to Status and then check status. You should get green check marks under both 61.5 and 72. You can also go to Diagnostics and go down to Dish. From there you look to the right of the screen at Switch Status. You should also see green check marks there for 61.5 and 72.
 

HighlanderCFH

SatelliteGuys Pro
Aug 9, 2014
245
24
Northwest Indiana
Just FYI, in case anyone else experiences this problem, mine was taken care of over the phone with the Dish techs. Turned out to be corrupted software that had to be partially deleted and reintroduced to the H3. All timer series events are now scheduled to fire.

The only drawback is that I had to delete all the original timer series entrees and redo them. I also lost all of my program guide favorite channel lists, so had to rebuild them as well.

But at least everything seems to be back in order.

Thanks,
Chuck
 

allargon

SatelliteGuys Pro
Aug 2, 2007
1,642
26
Austin, TX
We had the same thing happen on our HWS with S544. Overnight it got worse. All of our recording and timers disappeared. Dish was unable to resolve the issue over the phone. They had to ship us a new receiver.

The Mrs. was non too pleased!
 

HighlanderCFH

SatelliteGuys Pro
Aug 9, 2014
245
24
Northwest Indiana
Did you ever get your recordings back? I may be the all-time leader in bad luck with Hoppers. This is either my 5th or 6th Hopper as I've had one bad on after another. On one of them (a HWS), the hard drive died and killed all of my recordings with it. Didn't take me long to buy a 2 TB external hard drive to store the movies on.

The only drawback is that the movies on the EHD can be played solely on Dish equipment. So if I ever leave Dish, I'll have to lose over 300 movies on the EHD.
 

allargon

SatelliteGuys Pro
Aug 2, 2007
1,642
26
Austin, TX
The recordings (but not the timers) are back after the last nightly update. I'm debating whether or not to go out and buy another external hard drive. I have like 5 of them sitting around along with a 4 port USB switch that contain content from years and years (even some of the Voom channels). It takes DAYS to transfer content from a 722. I don't even want to think how long it will take to transfer from a Hopper. This is our first Hopper. (I have a history of going through like 4 722s!)

Moreover, I don't want to transfer my content and deal with that stupid 1000 title limit again. (Sigh)

The movies aren't the issue, thanks to streaming. It's all the reality shows my wife watches that aren't available via OnDemand, Netflix, etc. that make us want to go out and get another external HD.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top