HWS with CUI PTAT Issues (1 Viewer)

charlesrshell

Thread Starter
SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,021
3,799
O'Fallon, IL
Both my HWSs have intermittent PTAT issues. Both Hopper PTAT settings are set on all four networks, all days, and keep 8 days. Also the Network folder is selected. Sometimes the PTAT says no events to display on both Hoppers. Later on, one Hopper will display the events and the other one doesn't. Then sometimes the other Hopper they are there and gone on the other Hopper. Both Hopper's PTAT worked great right after I downloaded the CUI a week ago. Rebooting both Hoppers didn't do any good. Also, on one of my Hoppers when PTAT is working correctly NBC shows two folders. What causes that?
 
  • Like
Reactions: TG2

TG2

SatelliteGuys Pro
Feb 7, 2011
1,380
7
Viginia
DVR1 - HWS
DVR2 - Hopper

DVR1 updated - it turned on PTAT without my knowledge.

After I found it.. I turned it off .. maybe day 2 of it being on

DVR2 is the ONLY DVR I do PTAT on ... While DVR2 was not updated, I was getting folders on DVR2 for PTAT that showed a normal amount of shows (eg 20 in one 38 in another, etc) but when I'd go into the folders (sorted by Network) I would see considerably less shows.. and when I'd go back UP one folder level ... the Folder woudl ahve updated with the number of recordings that were visible.

What I've come to believe ... is that it .. the new UI/software .. was re-connecing to my DVR1 to show me what's there.. rather than show me what's in PTAT on DVR2

The problem continues today .. with the issue that PTAT has been OFF on my DVR1 now for 2 weeks, the shows it had recorded are gone (more than 8 days since turning off) and now when I go into PTAT on my DVR2 the folders indicate a number of shows are there.. but then when I enter that broadcaster's folder there are NO shows at all .. and if I cancel ... instead of the DVR taking up one level .. it dumps be out to live tv..

Its been two weeks now and I can't watch PTAT from DVR2 on DVR1. And I don't want to go to the room DVR2 is in .. as that's a household person's room.

This update still sucks.
 

charlesrshell

Thread Starter
SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,021
3,799
O'Fallon, IL
DVR1 - HWS
DVR2 - Hopper

DVR1 updated - it turned on PTAT without my knowledge.

After I found it.. I turned it off .. maybe day 2 of it being on

DVR2 is the ONLY DVR I do PTAT on ... While DVR2 was not updated, I was getting folders on DVR2 for PTAT that showed a normal amount of shows (eg 20 in one 38 in another, etc) but when I'd go into the folders (sorted by Network) I would see considerably less shows.. and when I'd go back UP one folder level ... the Folder woudl ahve updated with the number of recordings that were visible.

What I've come to believe ... is that it .. the new UI/software .. was re-connecing to my DVR1 to show me what's there.. rather than show me what's in PTAT on DVR2

The problem continues today .. with the issue that PTAT has been OFF on my DVR1 now for 2 weeks, the shows it had recorded are gone (more than 8 days since turning off) and now when I go into PTAT on my DVR2 the folders indicate a number of shows are there.. but then when I enter that broadcaster's folder there are NO shows at all .. and if I cancel ... instead of the DVR taking up one level .. it dumps be out to live tv..

Its been two weeks now and I can't watch PTAT from DVR2 on DVR1. And I don't want to go to the room DVR2 is in .. as that's a household person's room.

This update still sucks.
TG2, you need to give your Hoppers some time to settle down with the new CUI. Both of my HWSs PTAT system is working good now. I have both Hoppers recordings Group By setting on Network. My PTAT issues settled down after about a week later from the time I downloaded the new CUI. Check it daily and make sure your PTAT settings are what you want. If not, change the settings back. I think it will smooth out eventually. Hang in there.
 

charlesrshell

Thread Starter
SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,021
3,799
O'Fallon, IL
TG2, you need to give your Hoppers some time to settle down with the new CUI. Both of my HWSs PTAT system is working good now. I have both Hoppers recordings Group By setting on Network. My PTAT issues settled down after about a week later from the time I downloaded the new CUI. Check it daily and make sure your PTAT settings are what you want. If not, change the settings back. I think it will smooth out eventually. Hang in there.
I just re-read your post and noticed you said it has been two weeks since the CUI update. I don't know why you are still having PTAT issues. Maybe someone else can help. Sorry
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top