I am getting random "System Checks" again. (1 Viewer)

Jon J

Thread Starter
SatelliteGuys Pro
Lifetime Supporter
Nov 16, 2005
469
313
Music City, USA
A while back these "System Checks" appeared at random times on my H3, stopping programming for three to five minutes. Last night it was in the middle of a prime time program which didn't make my wife happy. These interruptions went on for a couple of week before then stopped but appear to be back again for me.

Has anyone else experienced this recently?
 

AntiMoz

Livin' the Dream
Pub Member / Supporter
Lifetime Supporter
Oct 11, 2005
379
127
Western NY
I started getting these over the past couple of days. The receiver (H3, w/ two wired Joeys) goes into its daily reboot at an unscheduled time (I have it set for 5am), then enters the ”System Checks” screen and then eventually reboots.
 
  • Like
Reactions: charlesrshell

Howard Simmons

SatelliteGuys Pro
Lifetime Supporter
Jun 25, 2018
1,715
1,343
Northwest Florida
I started getting these over the past couple of days. The receiver (H3, w/ two wired Joeys) goes into its daily reboot at an unscheduled time (I have it set for 5am), then enters the ”System Checks” screen and then eventually reboots.
Set up a different time and see what happens.
 

AntiMoz

Livin' the Dream
Pub Member / Supporter
Lifetime Supporter
Oct 11, 2005
379
127
Western NY
Set up a different time and see what happens.
Thanks. Did this earlier today, reset to 3am. Also did a hard reboot of the system. These events over the past couple of days happened mid morning. I’ll pay closer attention to the actual time tomorrow to see if it happens again.
 
  • Like
Reactions: Howard Simmons

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top