I cant find 61.5 in Vegas.

VegasVoomer

SatelliteGuys Pro
Dec 3, 2004
663
31
Las Vegas
Here's the story. I have 2 separate dishes. I dont know what model they are but one has 2 lnb's and the one facing to 61.5 has a single. The coax from the single runs up the pole of the other dish and is connected inside and 2 coax comes out. One directly to the downstairs and one to a sat/antenna separator and on to the upstairs. There was a Winegard antenna attached to the 61.5 dish that I wasnt using and the signal for that dish has always been on the low side. I had the signal meter for 61.5 on screen while I was on the roof and could hear it get lost while I was taking the antenna down. I was up there nearly an hour trying to get it back and cant. The coordinates on screen for my zip code is Az. 99º and El. 20º. Well the 20 is impossible. That puts the LNB pointing below the horizontal plain. Is there any way taking that antenna off and leaving the connection on the separator for it open would cause it to not get signal? Sorry for the long post, I'm frustrated.
 

Miner

SatelliteGuys Pro
Vegas,

You woudn't happen to be using a Dish 811 on the connection with the combiner? I was helping a friend setup his 811 and even though we were pointing in the right direction, the receiver showed the 75%+ signal as the wrong satellite. Once I changed to a different sat and back to 129 the receiver switched to "Signal locked" and worked fine. For reference Seattle's AZ and Ele are 92 / 10. The dish itself is looking down. But in my friend's case, 129 isn't an option and he has a clear view of the eastern sky.
 

VegasVoomer

SatelliteGuys Pro
Dec 3, 2004
663
31
Las Vegas
Yes. I was using an 811 and a combiner. I couldnt see if it was saying wrong sat. I was just listening for the tone and it was beeping low tone the whole time. I think I'll give it another try with the 611 as the signal meter.
 

mikew

Supporting Founder
Supporting Founder
Sep 7, 2003
1,766
208
Las Vegas, NV
I had a similar experience in Las Vegas with 61.5 and 811. I removed the DP 34 switch and hooked the 61.5 dish directly to the 811. Once I got a good signal, I added back the switch, did a check switch and everything came out fine.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top