Ice storm took out 129

M

MikeF

Thread Starter
SatelliteGuys Pro
Dec 2, 2003
195
0
I live in Kansas and you all know what we have been through this week. Finally have power back and now have a problem with my Dish1000. The ice has been cleaned off of the dish and the lnb but I still cannot get 129 to show up. Could it be that the ice is still covering up the switches, which are mounted on the north side of my house? The sun won't be hitting them until next spring so I might try a heat gun after the snow storm due in here in another hour or so.
 
M

MikeF

Thread Starter
SatelliteGuys Pro
Dec 2, 2003
195
0
Have you ran a check switch test in your menu??
Yes and it does not find 129, at least it didn't last Thursday night. I have been away since then and just got back home. I checked here before trying the test again. But I will bet the 6" of snow we got last night probably hasn't helped.
 
boba

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
Yes and it does not find 129, at least it didn't last Thursday night. I have been away since then and just got back home. I checked here before trying the test again. But I will bet the 6" of snow we got last night probably hasn't helped.
If you ran a switch test without 129 working, 129 no longer exists for that receiver. You will have to run a switch test with signal present before that receiver will again recognize that 129 is available.
Being that 129 is so marginal a slight missalignment may allow reception from 110 & 119 but not enough signal from 129. Weight of snow and ice on your dish 1000 maybe enough to require a service call.

Switches are not mechanical they are electronic so a heat gun isn't going to have anyting to thaw.
 
A

awcdish

SatelliteGuys Family
Sep 11, 2007
59
0
SF Bay Area
I live in Northern California and 129 is not showing up any longer as well. I get the error and check for clouds, trees etc. It is very cloudy here this morning and we do have a lot of trees in the backyard but not sure if they grew that fast! Any important channels come from the 129 satellite?
 
M

MikeF

Thread Starter
SatelliteGuys Pro
Dec 2, 2003
195
0
After my above post I did run another check and it found 129, finally. But the channels were kinda of hit and miss as to whether they would work. After a day of sunshine on Sunday everything is back to working again. Must have been some ice missed on the lnb. Thanks guys.
 

Similar threads

S
Replies
41
Views
9K
osu1991
osu1991
mviewer
Replies
9
Views
1K
garys
G
cditty
Replies
5
Views
1K
cditty
cditty
T
Replies
13
Views
2K
I

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top