I'm having a bit of trouble with W5 (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

hurricane567

New Member
Feb 25, 2009
2
0
Louisiana
I followed the instructions posted at NPS's help page, but i get hung up with the bit that says "[FONT=Arial, Helvetica, sans-serif]Make sure that the H and V settings are the same as G3 and G4" On my dish, the skew for g3 and g4 are different, and neither one works for w5. G3 and g4 work normally. Is this one of those even/odd h/v issues? I cant change the V skew on w5's digital channels and i don't think there is anything broadcasting in the clear on w5/analog to check the skew with. Any ideas?
[/FONT]
 
Last edited:
Register Today to see less ads! It's Free!

Hermitman

SatelliteGuys Pro
Jul 2, 2006
420
0
Limestone, Mi
I'm assuming you're talking about 4dtv and trying to program W5 for use. If you've done step 1 and then moved your dish to where you calulated W5 to be, you should be real close. Channel 603 is now blank but the transponder is still strong. What you can try to do is exit out to the blank screen then try the options 5. That will bring up a screen where you can adjust the dish and skew. Adjust the dish first, trying to get the Quality number as high as possible. Remember, the number increase and decrease will lag so be patient after making adjustments to see if the number changes. Then adjust the skew, assuming you're using a lnb with a servo, for the highest Quality. Good luck.
 
Register Today to see less ads! It's Free!

hurricane567

New Member
Feb 25, 2009
2
0
Louisiana
That did it, i was a bit off with the dish position, but once i auto peaked that, i got trapper john coming in crystal clear on 603...now to call for a re-hit for Cinemax, thanks for the help!
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top