Is anyone else's clock off? (1 Viewer)

dishrich

Thread Starter
SatelliteGuys Pro
Sep 8, 2003
3,290
341
Springfield, IL
OK, when I first got the Hopper, the clock was already very accurate; I never had issues with recordings starting late & never gave it a thought. (& hence, I never padded start times on normal, daily shows, especially if you are doing back-to-back shows) But as of the last few months, the clock on all my Ho's is usually off, by more than a minute or two. Sometimes after a nightly update, they'll get back to being correct...but that only lasts a day or two max, then it's right back to being off again. I KNOW it's clock is off, because I've compared with other sources, & all are in synch except the Ho's.

This is crazy; I have never had this with any other DVR, including ANY previous E* units... :mad:
 

TommyF@DISH Network

SatelliteGuys Pro
Dec 21, 2010
324
21
Littleton, CO
I don't show any known issues, and wasn't able to really locate any troubleshooting on that outside of trying a reset. I can forward a report to our operations team for you though. Can you please PM me the account or phone #?
 

Jim S.

When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,247
680
FN11od
I haven't looked at the time on my Hopper lately, as I'm hopelessly behind in watching my shows, but I remember a long time ago there were times when the clock on my 622 was off by a few minutes.
 

Brussam

SatelliteGuys Pro
Pub Member / Supporter
Nov 30, 2006
1,310
478
The Hopper clock has been so accurate, we set the other clocks to it besides the clock that used the National Time Service. It matches the Hopper.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,867
3,677
O'Fallon, IL
I noticed last week I had an issue a couple of days with recordings starting late. Maybe there was some Hopper hiccups for some reason and they are now back on track.
 
  • Like
Reactions: JSheridan

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,193
Germantown OH
The Hopper clock has been so accurate, we set the other clocks to it besides the clock that used the National Time Service. It matches the Hopper.
TV providers almost have to sync their clocks with the Naval atomic clock in order to make sure everything "lines up". As you're doing, using the Hooper's clock should normally be a very good reference.
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,477
3,796
Indy
I noticed last week I had an issue a couple of days with recordings starting late. Maybe there was some Hopper hiccups for some reason and they are now back on track.
Or perhaps the channel started the program early. It does happen.
 

Tampa8

Supporting Founder
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
17,919
7,356
Tampa/Eastern Ct
OK, when I first got the Hopper, the clock was already very accurate; I never had issues with recordings starting late & never gave it a thought. (& hence, I never padded start times on normal, daily shows, especially if you are doing back-to-back shows) But as of the last few months, the clock on all my Ho's is usually off, by more than a minute or two. Sometimes after a nightly update, they'll get back to being correct...but that only lasts a day or two max, then it's right back to being off again. I KNOW it's clock is off, because I've compared with other sources, & all are in synch except the Ho's.

This is crazy; I have never had this with any other DVR, including ANY previous E* units... :mad:

Is your guide fully up to date? (About 8 days out?) Noticed any problems with the hard drive or not getting channels?
 

Grandude

SatelliteGuys Pro
Lifetime Supporter
Dec 13, 2003
740
83
Santa Rosa, CA
My Hopper with sling is 5 seconds behind my atomic clocks.
Not sure of the time required for the signal from Dish in Colorado to travel to the satellite and back down to Santa Rosa, CA.
 

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,193
Germantown OH
Dish knows the "travel" time and likely compensates for it.

A few people have mentioned it now and it appears that this issue just started with the last software update to the HWS and the older Hopper isn't affected.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top