Is This Normal ...?

Status
Please reply by conversation.

Bronxiniowa

SatelliteGuys Pro
Original poster
Apr 15, 2013
408
86
Iowa
So I've been back with DirecTV for a week now, enjoying the service, etc. Used to have three HR-2Xs, now the Genie and two minis. But I've noticed that when I turn on a TV that's connected to a mini, I often get a white screen for about 5 seconds before the channel engages. Also have been having trouble with the EPG, with some channels showing, some channels not, sometimes the guide isn't there at all. Have to unplug the main Genie and plug it back in. Is this normal?
 
I don't have any minis, but it sure doesn't sound normal to me.
 
Are the minis wired or wireless? There is a bit of a lag in the wireless units and yes, I've seen the white (more gray actually) when turning on one of my TVs connected to one. The guide problem however is not at all normal.
 
It just sounds like a normal client/mini set up to me, from my experience and what many have posted. Beg them to bring back your HR2x's to replace the clients!
 
I don't know about that, he said he is having 5 seconds of white screen between channel changes. Maybe if it was an HR34 you may see that, but an HR44/HR54 should only be a couple seconds. I have an HR54 and counting thousand-one thousand-two it only took just over 2 seconds to change channels on my client (RVU).
 
IMG_5858.JPG
 
5 seconds could just be a round number he used. If the box is changing resolution (or changing channels with different resolutions) different tvs could take longer or shorter time to make the adjustments, so my time may not be the same as yours (if that's the problem here). Also occasionally I'll get the same guide thing where certain letters don't show up or rows of the guide or pictures. It usually happens whenever I look at the on demand section. I just press the reset button and it starts back up fine.
 
5 seconds could just be a round number he used. If the box is changing resolution (or changing channels with different resolutions) different tvs could take longer or shorter time to make the adjustments, so my time may not be the same as yours (if that's the problem here). Also occasionally I'll get the same guide thing where certain letters don't show up or rows of the guide or pictures. It usually happens whenever I look at the on demand section. I just press the reset button and it starts back up fine.

So... you're saying that normal operation includes the need to restart often? I'd say that your experience is unacceptable!
 
It just sounds like a normal client/mini set up to me, from my experience and what many have posted. Beg them to bring back your HR2x's to replace the clients!
Still have them! :) And the AM-21 too. But those were darn slow, and big. Actually, the main Genie is pretty fast; it's the minis that I have a problem with.
 
Make sure native is set to "off", and you only check 1080i/p. Itlooks as though your TVs are slow in syncing the resolution.
 
Still have them! :) And the AM-21 too. But those were darn slow, and big. Actually, the main Genie is pretty fast; it's the minis that I have a problem with.

I am not sure but maybe you could get them to activate them on your account again. Native on/off isn't your issue, although off is generally easier. Your issue is clients. They just don't work for many people. Others have no problems. Mine is collecting dust in the closet. I will never use it again and it is so frustrating that, come warm weather, my buddy and I might see what an AR15 will do to one...
 
The lag and white/grey screen when changing channels is normal for the Genie mini wired clients. Mine takes about 2 seconds and an extra 2 seconds to change resolutions if the channel I am switching to has a different resolution from the one I was just watching.
 
Status
Please reply by conversation.

Does the DirecTV HD-DVR HR54 use IR or RF Remote, or both?

Does the DirecTV HD-DVR HR54 work with a Slingbox Pro HD?