Is This Normal ...?

Status
Please reply by conversation.
Bronxiniowa

Bronxiniowa

Thread Starter
SatelliteGuys Pro
Apr 15, 2013
408
86
Iowa
So I've been back with DirecTV for a week now, enjoying the service, etc. Used to have three HR-2Xs, now the Genie and two minis. But I've noticed that when I turn on a TV that's connected to a mini, I often get a white screen for about 5 seconds before the channel engages. Also have been having trouble with the EPG, with some channels showing, some channels not, sometimes the guide isn't there at all. Have to unplug the main Genie and plug it back in. Is this normal?
 
raoul5788

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
31,329
15,077
Cheshire CT
I don't have any minis, but it sure doesn't sound normal to me.
 
R

robjlevin

SatelliteGuys Pro
Sep 23, 2005
624
148
New Jersey
Are the minis wired or wireless? There is a bit of a lag in the wireless units and yes, I've seen the white (more gray actually) when turning on one of my TVs connected to one. The guide problem however is not at all normal.
 
Bronxiniowa

Bronxiniowa

Thread Starter
SatelliteGuys Pro
Apr 15, 2013
408
86
Iowa
Apparently wired; there's a coax cable into the mini box.
 
jcrandall

jcrandall

Proud Staff Member
Staff member
HERE TO HELP YOU!
Apr 3, 2005
10,913
379
Central Michigan
That kind of lag on a wired setup is not normal, I would ask them to come back out.
 
E

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,395
578
Vermont
It just sounds like a normal client/mini set up to me, from my experience and what many have posted. Beg them to bring back your HR2x's to replace the clients!
 
jcrandall

jcrandall

Proud Staff Member
Staff member
HERE TO HELP YOU!
Apr 3, 2005
10,913
379
Central Michigan
I don't know about that, he said he is having 5 seconds of white screen between channel changes. Maybe if it was an HR34 you may see that, but an HR44/HR54 should only be a couple seconds. I have an HR54 and counting thousand-one thousand-two it only took just over 2 seconds to change channels on my client (RVU).
 
Rob052067

Rob052067

SatelliteGuys Pro
Jan 7, 2009
164
9
Columbus, OH
IMG 5858
 
D

Darin1234

SatelliteGuys Family
Aug 22, 2012
51
11
Iowa
5 seconds could just be a round number he used. If the box is changing resolution (or changing channels with different resolutions) different tvs could take longer or shorter time to make the adjustments, so my time may not be the same as yours (if that's the problem here). Also occasionally I'll get the same guide thing where certain letters don't show up or rows of the guide or pictures. It usually happens whenever I look at the on demand section. I just press the reset button and it starts back up fine.
 
E

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,395
578
Vermont
5 seconds could just be a round number he used. If the box is changing resolution (or changing channels with different resolutions) different tvs could take longer or shorter time to make the adjustments, so my time may not be the same as yours (if that's the problem here). Also occasionally I'll get the same guide thing where certain letters don't show up or rows of the guide or pictures. It usually happens whenever I look at the on demand section. I just press the reset button and it starts back up fine.

So... you're saying that normal operation includes the need to restart often? I'd say that your experience is unacceptable!
 
Bronxiniowa

Bronxiniowa

Thread Starter
SatelliteGuys Pro
Apr 15, 2013
408
86
Iowa
It just sounds like a normal client/mini set up to me, from my experience and what many have posted. Beg them to bring back your HR2x's to replace the clients!
Still have them! :) And the AM-21 too. But those were darn slow, and big. Actually, the main Genie is pretty fast; it's the minis that I have a problem with.
 
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,650
361
Make sure native is set to "off", and you only check 1080i/p. Itlooks as though your TVs are slow in syncing the resolution.
 
Bronxiniowa

Bronxiniowa

Thread Starter
SatelliteGuys Pro
Apr 15, 2013
408
86
Iowa
Think the tech set "native" to "on." But I'll look. Thanks.
 
E

ejb1980

SatelliteGuys Pro
Oct 26, 2010
3,395
578
Vermont
Still have them! :) And the AM-21 too. But those were darn slow, and big. Actually, the main Genie is pretty fast; it's the minis that I have a problem with.

I am not sure but maybe you could get them to activate them on your account again. Native on/off isn't your issue, although off is generally easier. Your issue is clients. They just don't work for many people. Others have no problems. Mine is collecting dust in the closet. I will never use it again and it is so frustrating that, come warm weather, my buddy and I might see what an AR15 will do to one...
 
H

hahler2

SatelliteGuys Pro
Jan 14, 2005
454
84
Ashton, SD
Make sure to use a little tannerite with it for a little extra satisfaction.
 
Marcingak

Marcingak

SatelliteGuys Pro
Feb 5, 2015
211
59
NJ
The lag and white/grey screen when changing channels is normal for the Genie mini wired clients. Mine takes about 2 seconds and an extra 2 seconds to change resolutions if the channel I am switching to has a different resolution from the one I was just watching.
 
Status
Please reply by conversation.

Similar threads

H
Replies
13
Views
3K
Hemi 6.1
H
J
  • Locked
Replies
14
Views
2K
iwc5893
iwc5893
S
Replies
4
Views
2K
paulman182
P
S
Replies
24
Views
3K
SteveISU
S
Top