Joeys not working

Silverchalk

Thread Starter
New Member
Mar 23, 2020
3
5
Arizona
I wanted to put this out for anyone having the problem so they don't have to go through the year of calls, 5 techs out and money spent buying new router and modem. Let alone paying 150 a month for service I wasn't getting!! I was having trouble watching on demand on my Joey, along with other glitches, which started about a year ago. It would work sometimes then not. Many calls that ended up in them telling me it was my internet and internet saying it was fine and running great. I had tech come and replace the hopper 3 box, another was sure it was the coaxial port and replaced that. All agreed that they saw a problem with hopper and Joey connection(not wifi joey) going in and out and not strong enough. Had another say it was my internet but saw that my internet was running great. I first bought a new router$150....still no fix. I then bought a new modem$150 figuring it must be a problem with my equipment: ( I also hard wired my hopper directly to my router....nope : ( After a frustrating year and $300 in new equipment I FINALLY got a tech angel come. He said your internet is faster than mine and has no problem. He said that Dish software has a glitch with netgear nighthawk routers!!! He said I might have to buy another new router!! Being retired and at my equipment spending limit I was devastated. I ask him why nobody told me this before as I would have bought a compatible router. He said it has been on their portal which techs can only see and has been for about 2 years. He agreed it was b**sh** and said I should call and ask for compensation. He called his supervisor and they came up with trying to hard wire straight to the "new" modem....bingo...so far(48hours) it has worked like a champ : ) Hope this helps someone else before they have to go through what I did for a year!!
 

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
899
869
Plain City, OH
I have 2 Hopper3 receivers and a Joey3 receiver connected to a Netgear Nighthawk R8000 router that have worked with no problems for over 2 years. The Living Room Hopper3 is hard wired to my Netgear router. The Family Room Hopper3 and my Joey3 both use moca connections. I get 110 Mbps download speed on both Hopper3 receivers. Amazon Prime works fine on both Hopper3 receivers and Netflix and On Demand work fine on all 3 dish receivers. I do reserve fixed IP addresses for all 3 Dish receivers. I also have bridging turned on on both of my Hopper3 receivers.

So I really question that the Netgear Nighthawk router is your problem.


Sent from my iPhone using SatelliteGuys
 

Silverchalk

Thread Starter
New Member
Mar 23, 2020
3
5
Arizona
Well I am glad yours is working.....this came straight from the Dish Tech that they list in their portal that there is a known Dish software problem with Netgear nighthawk, at least my 2 newer ones and by passing the router and going straight to the modem I am up and working again. Again I put this up for people like me who have had problems and at least will have something else to trouble shoot. Doubt all you want : )
 
  • Like
Reactions: charlesrshell

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
7,316
12,074
Pekin, IL
I have 2 Hopper3 receivers and a Joey3 receiver connected to a Netgear Nighthawk R8000 router that have worked with no problems for over 2 years. The Living Room Hopper3 is hard wired to my Netgear router. The Family Room Hopper3 and my Joey3 both use moca connections. I get 110 Mbps download speed on both Hopper3 receivers. Amazon Prime works fine on both Hopper3 receivers and Netflix and On Demand work fine on all 3 dish receivers. I do reserve fixed IP addresses for all 3 Dish receivers. I also have bridging turned on on both of my Hopper3 receivers.

So I really question that the Netgear Nighthawk router is your problem.


Sent from my iPhone using SatelliteGuys
He's not wrong. There is a list of Routers and Gateways with the same issue. His problem wasn't corrected until he hardwired to the router (Probably with a HIC), which is how yours has been connected (Possibly via Ethernet or a HIC) all along.
 
  • Like
Reactions: charlesrshell

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
899
869
Plain City, OH
He's not wrong. There is a list of Routers and Gateways with the same issue. His problem wasn't corrected until he hardwired to the router (Probably with a HIC), which is how yours has been connected (Possibly via Ethernet or a HIC) all along.
He states that he is bypassing the Netgear router and is wired directly to his modem. A couple more questions to compare his setup to my setup.
1) What is his internet provider? Mine is Spectrum.
2) What is his modem? Mine is Arris SB6141.
3) What model Joey? Mine is Joey3.

One thing that I have noticed on my Joey3 and my Family Room Hopper when accessing Netflix is occasionally the IP address will be detected wrong.

My IP address for my Joey3 is 192.168.1.18 and my Joey3 will show that address under internet settings. However when checking the network settings in Netflix the IP address shows up as 169.254.160.122. And when this happens none of the Netflix servers will show up under check your network. Netflix will still work but 4K content will show up as 1080i. Also On Demand content will not load when this happens.

The quick solution that I have used is to Reset the Network under Internet settings on my Joey3. Then when I recheck the Network settings in Netflix the correct IP address of 192.168.1.18 will show up and all 3 Netflix servers will show up with a green check mark.

I have gotten so used to doing this that I don’t even think about it but I guess it really is a software bug. I believe it happens when the Joey reboots before the Hopper3 is fully connected by moca.

I hope this helps.


Sent from my iPhone using SatelliteGuys
 
  • Like
Reactions: charlesrshell

Silverchalk

Thread Starter
New Member
Mar 23, 2020
3
5
Arizona
First off I am a retired 63 year old women who is by no means a technical genius like some. I do know that I have learned alot(not by chouce) in the year I have been dealing with this problem...it has been frustrating!!

1. I am a Cox internet customer and my Cox Internet IS NOT the problem. Side note...my son inlaw IS a cox tech and throughly went through EVERYTHING inside and out including checking nodes(sp) in the area. Also putting in a cox test modem in just to make sure is was not the modem. The Dish Techs pretty much all agreed, along with their Internet Support Department I was sent to 5 days ago. He checked my internet remotely and said everything is running great and then asked what my router was. When I told him he said he was sure that was my problem and he sent out the tech the next morning to put something in that might help( dont remember what that was). When the tech arrived he said he didnt think that it would work and it was then he told me that the Netgear Nighthawk is listed on their portal(which we cannot see) and that it is a soft wear glitch from Dish not my internet or the nighthawk. I had a choice....go buy a linksys, which was not an option for me....I am already into $300 of upgrades or he and his supervisor suggested that they try to hardwire the Hopper3 directly into the modem and by pass the router. This has worked for me....been able to watch on demand for the last 3 nights on Joey without any problems.

2. Test modem was arris surfboard sb8200 3.1 and I also bought the same one new which my son in law changed out yesterday from test modem....Joey still working great.

If this saves time for others that are going through the same problem at least maybe it can be a helpful thing to troubleshoot or try.

3. My joey is not the wifi one, it is the older one that goes through coaxial. I have 2 other Joeys and they would not work either when the hopper3 was dropping...it was not a joey problem.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top