KRON 4.2 breakup with motion on 622

P

phillycreamboy

Thread Starter
SatelliteGuys Family
Apr 9, 2006
40
0
I live in the San Francsico Bay area and recently had a CM4228 installed along with a DISH 622. I receive all my channels here in the Bay area very well most of which are from Sutro tower. I do receive some from San Jose with my current antenna position. All other stations from Sutro look great in HD but I noticed that when viewing KRON 4.2 in HD that the picture looks stunning with still or low notion on the screen but when the movement of the objects on screen get faster or the camera is moving quickly I get a lot of breakup and pixelization. What would cause this? Is this a problem of multipath or is it on KRON's end?
 
ralfyguy

ralfyguy

SatelliteGuys Pro
Pub Member / Supporter
Sep 17, 2005
3,212
410
McAlester, Oklahoma
Try a front panel reboot of the receiver. (Open the right door on the front and push the power button until the screen goes black and let it reboot, the try the channel again). If you have a pre-amp hooked up to the antenna, pull the power plug for a few seconds, and then plug it back in.
 
P

phillycreamboy

Thread Starter
SatelliteGuys Family
Apr 9, 2006
40
0
That didn't help. Why is it that only one station from Sutro tower is exhibiting this problem? Do I need to climb on the roof?
 

Similar threads

R
Replies
7
Views
1K
rmccolman
R
Y2k06
Replies
6
Views
2K
CowboyDren
C
W
Replies
8
Views
2K
Peter Parker
Peter Parker
FaT Air
Replies
7
Views
2K
Mr Tony
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top