Line of sight question + Transponders

O

octpro

Thread Starter
SatelliteGuys Family
May 31, 2005
62
0
I have a Dish 500 looking at the 61.5 and for the past 2 days Ive been losing the singal on a regular basis. My question is this. When I do a point dish I'm getting 40-50% on transponders 7 & 15. Now if I check a transponder that's not used by the 61.5's (Voom pack) such as 14 I'm getting a 70% signal.

I guess my question is can I still classify it as a line of sight issue since one transponder is pulling 40% and another is pulling 70%? I'm thinking about getting the tree in question cut down, but I want to make sure that this might not be something simple like a bad switch or corroded wire/connection. Not to mention that it's been constant rain and clouds in Pittsburgh for the past week, but I've never had such a severe outage due to weather.

Thanks!
 
lakebum431

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,710
4,523
Norris, TN
Try transponder 31 to see what you get.
 
O

octpro

Thread Starter
SatelliteGuys Family
May 31, 2005
62
0
lakebum431 said:
Try transponder 31 to see what you get.


Lake, I'm not seeing a 31. The highest transponder is 21, and i'm not locking in onto anything with that one. Oh just an FYI I have a VIP 211 in one room and a 811 in the other. Both are acting in the same mannor.
 
lakebum431

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,710
4,523
Norris, TN
That is very strange, you should be able to see it. What are the results when you do a check switch?
 
O

octpro

Thread Starter
SatelliteGuys Family
May 31, 2005
62
0
lakebum431 said:
That is very strange, you should be able to see it. What are the results when you do a check switch?


Upon further investigation Lake, My 811 in the den only goes up to transponder 21. I need to run a check switch on that when I get home but the previous chk switch (811) has everything reading as ok. Now, the 211 in the living room allows me to toggle up to transponder 31. I checked it last night after my previous post and I'm getting a 47% signal.

There's SO many scenarios that are going through my head now. Especially since we've had 4 days of HEAVY cloud coverage and rain. I'm getting the tree in question taken down regardless, but something in the back of my mind is telling me that the tree may not be the real problem here.
 
O

octpro

Thread Starter
SatelliteGuys Family
May 31, 2005
62
0
lakebum431 said:
That is very strange, you should be able to see it. What are the results when you do a check switch?


Ahhhh.... I finally made it to the roof ( rain finally stopped) and the dish was a tad bit mis aligned. After a tweek or two I'm pulling 90+ on said transponders.

Thanks for your help Lakebum!
 
lakebum431

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,710
4,523
Norris, TN
Sorry, we couldn't help more, but I'm glad you got it fixed.
 
O

octpro

Thread Starter
SatelliteGuys Family
May 31, 2005
62
0
lakebum431 said:
Sorry, we couldn't help more, but I'm glad you got it fixed.


Don't worry about it! There's plenty of more information around here that helps us all a great deal!
 

Similar threads

C
Replies
12
Views
6K
SmityWhity
S
J
Replies
43
Views
4K
LordKron
LordKron
B
Replies
2
Views
959
8bitbytes
8
I
Replies
18
Views
2K
stardust3
stardust3

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top