Loss HDMI on 211 Unit (1 Viewer)

Register Today to see less ads! It's Free!

asiegler

SatelliteGuys Family
Jul 1, 2005
41
0
Is anyone having troubles with HDMI cables on the new 211 meg4 box? Loss my HDMI capabilities on Channel 7. Called Dish and they are sending me another 211 box. System been up and running fine since 1 March. Currently have version 264 software. Any help will be greatly appreciated. Thanks
 
Register Today to see less ads! It's Free!

NR2D

SatelliteGuys Pro
Feb 17, 2005
317
30
Laurel Springs NJ
Do you have the sound? I have like several others have had a problem with the picture going blank, I think the Menu items were still viewable but don't hold me to that, but have still had sound. I have 2 411's, about the same as the 211, and have had this happen to me twice. I ended up unplugging the receiver then letting it boot up again and everything was fine. Not only did I loose HDMI but component and S video.

Rich Dunklee
NR2D
 

asiegler

SatelliteGuys Family
Jul 1, 2005
41
0
Same here. I do have the audio but over the last several weeks no picture had to unplug from wall to get picture. It appears other people are having similar problems with their 211s. Thanks
 

Mac Daddy

Member
Jan 21, 2006
11
0
Chicago
Had the same problem within one hour of having 411 installed. Tech came back and exchanged for a second 411. Haven't had any trouble since. It's been about two months now.
 

asiegler

SatelliteGuys Family
Jul 1, 2005
41
0
Just got my new 211 box and the problem went away. Using HDMI cable on channel 7 the picture is great!!!!!!. Hope it stays that way. Also notice that the old set on light wasn't very bright. The new 211 on light really shines.
 

animalhouse

SatelliteGuys Pro
Mar 10, 2006
261
0
Morgan County, West Virginia
NR2D said:
Do you have the sound? I have like several others have had a problem with the picture going blank, I think the Menu items were still viewable but don't hold me to that, but have still had sound. I have 2 411's, about the same as the 211, and have had this happen to me twice. I ended up unplugging the receiver then letting it boot up again and everything was fine. Not only did I loose HDMI but component and S video.

Rich Dunklee
NR2D


I had this happen to me once. Called D* and while on hold for their Tech Support they gave you some tech tips about resetting your receiver can solve a lot of problems. I tried it and it worked.

The solution is to press and hold the POWER button for 10 seconds. The set will go off and then back on. At that time the receiver will reload the guide and everything should work fine. At least it did for me. :D
 

Poke

Pub Member / Supporter
Dec 3, 2003
13,886
237
OK
Can use guys really tell a diffrence useing the HDMI?? I have been thinking about going to HDMI on my 411.
 

gbjbany

SatelliteGuys Pro
Sep 4, 2005
1,476
1
El Dorado Hills, CA Nr Sacramento
I think the HDMI benefits are as much dependent on your tv as the receiver.
I changed to HDMI from Component but couldnt really see the difference. However my TV ( a maxent 42" plasma) has had lots of issues with green images using HDMI (old firmware, i later found out). On my Plamsa you have to calibrate each connection seperately.
One reasosn i switched, was the HDMI cable is much neater and shorter than the components i had. Not a great reason but as it was a wash the deciding factor.
 
Last edited:

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,555
67
San Francisco Bay Area
For me it was the sound and a smaller cable. The picture quality looked pretty much the same with both components and HDMI but the sound came alive in my TV with HDMI.
 

JohnTenn

SatelliteGuys Family
Jun 3, 2004
61
0
I have a Phillips TV. I noticed what I consider a Huge difference when I connected HDMI to my 411 receiver, and also tested it on my DVD player. Everything looked much clearer and more defined with the HDMI cable connected.

To bad I just had to RA my 411 because the HDMI quit operating and the box seemed to over heat. Had the same problem with my Comcast HD box, but oddly never have the problem with my DVD player.
 
Register Today to see less ads! It's Free!

asiegler

SatelliteGuys Family
Jul 1, 2005
41
0
I saw a different waiting for my new 211 box. My picture real POPs on my Sonny especially on the HD stations even saw a different on SD.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top