Low Signal on 99/103 (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Danny001

SatelliteGuys Pro
May 20, 2012
295
13
Bangor, ME
I'm pretty new at doing SWM installs, and am wondering what is the most common source of low signal on 99c and 99s when 101 and 103 are solid. I have one friend I am trying to set up and his signal levels are as follows:

99c- 70%
99s- not acquired
101- 95%
103s- 95%
103ca- 94%
103cb- 91%
SWM 100%

With his he is unable to dial into several channels, we tried ESPN HD, NFL HD, CNN HD and they come back saying not subscribed. He subscribed to the premier and I think these are included. We just activated his 2 yesterday... Would this message be caused by the low signals on 99c and 99s? Is the not acquired normal? Will the 99 signal be improved by the skew adjustment or most likely azimuth??

Same question for another buddy ( yes separate accounts, I did the refer a friend x 2 :) ). On his he has low signal on 103 and solid on 99 and 101. His numbers are as follows.

99c- 95%
99s- not acquired
101- 97%
103s- 89%
103ca- 83%
103cb- 79%

now with his activation, what happened is I activated and had to leave in a hurry for work. He called me when he got home from work about 2 hours later and said that a new screen had shown up. Instead of the normal "call to activate" screen, it was saying, "to complete your service activation, call 1800 for re-authorization"... Is this a normal screen that shows up? Or is there an issue. Before I call again I want to make sure I don't need to re-align etc. Should I be worried about the low #'s on 103 or are that satisfactory enough for day to day viewing?
 
Register Today to see less ads! It's Free!

Danny001

SatelliteGuys Pro
May 20, 2012
295
13
Bangor, ME
I didn't, I am thinking that should be the next move... can the message about not being subscribed be caused by low signal even though it's not giving an error about signal??
 

Danny001

SatelliteGuys Pro
May 20, 2012
295
13
Bangor, ME
Disregard, problem solved, 1/4 turn on the fine adjustment on both and all sat's above 90%, except 99s, I assume it is normal for 99s to say not acquired?
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,592
14,171
Cheshire CT
99s, and 103s, are spot beam satellites. It's normal to have low signals.
 

jcrandall

Proud Staff Member
Staff member
HERE TO HELP YOU!
Apr 3, 2005
10,901
374
Central Michigan
For anyone that needs help dithering, see this video starting around the 3rd minute:
 
Last edited by a moderator:
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top