MoCA Status Indicator Issue

charlesrshell

SatelliteGuys Crazy
Original poster
Lifetime Supporter
Jan 14, 2006
10,895
5,592
O'Fallon, IL
I have noticed the MoCA status indicator issue that started when the Hopper Plus came out has been fixed for a while. Lately, I have been getting the red four bar MoCA status notification on my two Joey 4s. Happens when I fire the J4s up for the day. Usually on just one of the J4s. Next day it’s on the other J4. Somedays it’s on both J4s. I tried linking a J4 to my other Hopper 3 and the MoCA status indicator is still on. When the J4 MoCA status indicator is on, both J4s have issues. The only way to clear it is a Hopper Plus or Hopper 3 reboot. Is there a possibility my Hybrid Duo Hub could be causing this issue?
 
I have noticed the MoCA status indicator issue that started when the Hopper Plus came out has been fixed for a while. Lately, I have been getting the red four bar MoCA status notification on my two Joey 4s. Happens when I fire the J4s up for the day. Usually on just one of the J4s. Next day it’s on the other J4. Somedays it’s on both J4s. I tried linking a J4 to my other Hopper 3 and the MoCA status indicator is still on. When the J4 MoCA status indicator is on, both J4s have issues. The only way to clear it is a Hopper Plus or Hopper 3 reboot. Is there a possibility my Hybrid Duo Hub could be causing this issue?
Could be the hub, a damaged cable or connector, or an incorrectly wired splitter (input cable on an output). Considering it swaps between joeys, the splitter if you have one is the most likely thing. However of all that checks out it can be a bad hopper too.
 
Could be the hub, a damaged cable or connector, or an incorrectly wired splitter (input cable on an output). Considering it swaps between joeys, the splitter if you have one is the most likely thing. However of all that checks out it can be a bad hopper too.
Already tried out a new splitter. I have a spare new Duo Hub. Will swap it out and see how goes it. What about the DPH 42 switch? Could it cause MoCA problems? Issue is happening with both H3 & H3 Plus. I hope both Hoppers aren't going bad.
 
Already tried out a new splitter. I have a spare new Duo Hub. Will swap it out and see how goes it. What about the DPH 42 switch? Could it cause MoCA problems? Issue is happening with both H3 & H3 Plus. I hope both Hoppers aren't going bad.
The switch will not affect moca. The hub actually filters moca from going through the sat port anyways.

Did you make sure your splitter is connected properly. Client port from hub to in on splitter and all joeys to the outs on splitter.
 
  • Like
Reactions: charlesrshell
The switch will not affect moca. The hub actually filters moca from going through the sat port anyways.

Did you make sure your splitter is connected properly. Client port from hub to in on splitter and all joeys to the outs on splitter.
Yes, splitter is installed correctly. I think Thursday I will have a chance to swap out the Duo Hub.
 
Swapped out the Duo Hub yesterday. About six hours later the MoCA indicator popped on in my Garage Joey 4. The Joey 4 started having an issue. After selecting the PTAT folder the recordings start blinking. Can't get it to stop until a pull the cord reboot.. Didn't do any trouble shooting.
This morning the indicator disappeared but was on in my other Bedroom Joey 4. Both Joey 4s are linked to the Hopper 3 Plus in my Great room. So I did a pull the cord reboot in my Hopper 3 that is in the Kitchen. The MoCA indicator disappeared as soon as I pulled the cord for my Kitchen Hopper 3. I have already replaced the Joey 4s splitter. HipKat & Josh.M, is DISH having the MoCA indicator issues again? I thought it was fixed.
 
Swapped out the Duo Hub yesterday. About six hours later the MoCA indicator popped on in my Garage Joey 4. The Joey 4 started having an issue. After selecting the PTAT folder the recordings start blinking. Can't get it to stop until a pull the cord reboot.. Didn't do any trouble shooting.
This morning the indicator disappeared but was on in my other Bedroom Joey 4. Both Joey 4s are linked to the Hopper 3 Plus in my Great room. So I did a pull the cord reboot in my Hopper 3 that is in the Kitchen. The MoCA indicator disappeared as soon as I pulled the cord for my Kitchen Hopper 3. I have already replaced the Joey 4s splitter. HipKat & Josh.M, is DISH having the MoCA indicator issues again? I thought it was fixed.
Are you experiencing any dropouts as well or no? You can also turn the indicator off entirely. I've personally never seen an issue with the indicators so maybe Josh will chime in there. In the meantime press home three times then go to history and under moca see what your numbers are for each receiver. If the moca count is more than 5-10% higher than the reset count then you truly have a moca issue. Then you can also go to whole home (4), and then link details. See if there's any red there and see what your link speeds are between each receiver. If there is an actual issue youll be able to see which two receivers it's between.
 
  • Like
Reactions: charlesrshell
Are you experiencing any dropouts as well or no? You can also turn the indicator off entirely. I've personally never seen an issue with the indicators so maybe Josh will chime in there. In the meantime press home three times then go to history and under moca see what your numbers are for each receiver. If the moca count is more than 5-10% higher than the reset count then you truly have a moca issue. Then you can also go to whole home (4), and then link details. See if there's any red there and see what your link speeds are between each receiver. If there is an actual issue youll be able to see which two receivers it's between.
tjboston5676, attached Hopper history pics are the numbers. Do you see any issues? Also, in link details everything is green. Thanks for your help.
 

Attachments

  • Hopper 3 Plus Great Room.jpg
    Hopper 3 Plus Great Room.jpg
    244.9 KB · Views: 66
  • Hopper 3 Kitchen.jpg
    Hopper 3 Kitchen.jpg
    168.6 KB · Views: 66
I have noticed the MoCA status indicator issue that started when the Hopper Plus came out has been fixed for a while. Lately, I have been getting the red four bar MoCA status notification on my two Joey 4s. Happens when I fire the J4s up for the day. Usually on just one of the J4s. Next day it’s on the other J4. Somedays it’s on both J4s. I tried linking a J4 to my other Hopper 3 and the MoCA status indicator is still on. When the J4 MoCA status indicator is on, both J4s have issues. The only way to clear it is a Hopper Plus or Hopper 3 reboot. Is there a possibility my Hybrid Duo Hub could be causing this issue?
Charles, I've had that same problem too. Figured it is just the latest software version.
 
  • Like
Reactions: charlesrshell
tjboston5676, attached Hopper history pics are the numbers. Do you see any issues? Also, in link details everything is green. Thanks for your help.
Yes, definitely having moca issues on the Joey's. Considering there's zero resets, something is causing it to lose connection. Turn off bridging and see if it goes away. If it does then something with your internet router is causing issues. If it doesn't fix it or there's no internet then you may need a new hopper, since you've already changed hub and splitter.
 
  • Like
Reactions: charlesrshell
Yes, definitely having moca issues on the Joey's. Considering there's zero resets, something is causing it to lose connection. Turn off bridging and see if it goes away. If it does then something with your internet router is causing issues. If it doesn't fix it or there's no internet then you may need a new hopper, since you've already changed hub and splitter.
My Hopper Plus is connected to the Internet by Ethernet. So how do I turn off bridging in my Hopper 3?
 
My Hopper Plus is connected to the Internet by Ethernet. So how do I turn off bridging in my Hopper 3?
Hold home button, then go to network, and up top will be two tabs, go to advanced, then bridging.
Usually any issues would only be when connected to wifi. Since you are connected with ethernet I doubt anything will change but still worth a shot.
 
Hold home button, then go to network, and up top will be two tabs, go to advanced, then bridging.
Usually any issues would only be when connected to wifi. Since you are connected with ethernet I doubt anything will change but still worth a shot.
In my H3 I went to network, there is no advance to select. It appears there is no way to turn off bridging. So, I unplugged my H3. The MoCA indicator that was on one of my Joey 4s went away. So, what do you think? Defective H3 or Internet issue? Duo Hub and splitter has already been replaced.
 

Attachments

  • 20231210_080758.jpg
    20231210_080758.jpg
    201.1 KB · Views: 48
Sorry, I wasn't looking at it when I told you. From the network page go to internet settings then you should see the advanced tab.

When disconnecting the hopper it goes away because the moca signal is gone completely. So that's normal behavior. But the red means moca connected but weak/slow transfer speeds
 
  • Like
Reactions: charlesrshell
Sorry, I wasn't looking at it when I told you. From the network page go to internet settings then you should see the advanced tab.

When disconnecting the hopper it goes away because the moca signal is gone completely. So that's normal behavior. But the red means moca connected but weak/slow transfer speeds
How can the MoCA signal be completely gone? The H+ still has MoCA going to the Joey 4s. I am pretty sure I checked there too. But to be sure I will plug my H3 back in and check.
 
Last edited:
Sorry, I wasn't looking at it when I told you. From the network page go to internet settings then you should see the advanced tab.

When disconnecting the hopper it goes away because the moca signal is gone completely. So that's normal behavior. But the red means moca connected but weak/slow transfer speeds
OK, found the advanced tab in my H3 and turned the bridging off. Will see how things go the next couple days with my J4s. What is the Limit Frequency Scan setting all about? Should it be on or off? Thanks again for all your help tjboston5676 .
 
How can the MoCA signal be completely gone? The H+ still has MoCA going to the Joey 4s. I am pretty sure I checked there too. But to be sure I will plug my H3 back in and check.
The moca originates from the hopper. Technically it's a two way connection. But the hopper is the control center. The hopper plus is just an add on interface, and does not use moca or communicate directly with the Joey's. All satellite, moca, internet, programming, is all ran from the hopper.
 
The moca originates from the hopper. Technically it's a two way connection. But the hopper is the control center. The hopper plus is just an add on interface, and does not use moca or communicate directly with the Joey's. All satellite, moca, internet, programming, is all ran from the hopper.
Thanks
 
  • Like
Reactions: tjboston5676
OK, found the advanced tab in my H3 and turned the bridging off. Will see how things go the next couple days with my J4s. What is the Limit Frequency Scan setting all about? Should it be on or off? Thanks again for all your help tjboston5676 .
I've never had any reason to change the limit frequency scan. Honestly I'm not even sure of it's purpose.
 
  • Like
Reactions: charlesrshell