Motorized Dish Alignment Trouble

Status
Please reply by conversation.
Eastcoast

Eastcoast

Thread Starter
SatelliteGuys Pro
Mar 18, 2006
343
0
Newfoundland,Canada
Hi Guys

I had some trouble with my SG2100 on the weekend, anyway thats another story.I have put it and the dish back on the marks I made when I lined it up the first time. Now I look at my closest True South Sat Amazonas , peek it for best Quality which is 70% here.Motor to IA 5 and I have no quality unless I adjust the dish elevation up 1 degree and the quality is then 94%. If I leave it set there IA 6 and AMC 3 are also 92-94%, But when I go back to Amazonas the sig and Quality are gone unless I move the dish down 1 deg again.
My Sg2100 is set at 47 Lat as I am at 47.6 Lat.
Is the motor not tracking the arc exactly?The USALS take the dish dead on to each of those Satellites don't have to nudge.

Dave
 
PSB

PSB

On vacation
Nov 5, 2003
1
5
Sounds like something has moved, using marks will get you close but you really have to use a LIVE TP. and the signal quality meter to reline up the motor/dish!

I would try using DiSEqC 1.2 to nudge the dish/motor while on the satellite first!

I would also have set the LAT. to 48º and the weight of the dish and motor will easily pull it down to 47.6º
 
Eastcoast

Eastcoast

Thread Starter
SatelliteGuys Pro
Mar 18, 2006
343
0
Newfoundland,Canada
Pete

I was at this for a while this evening and I can tell you its cold here today about 43 deg. I played around with the adjustments and never had a 90+ quality on all those before.Did not try moving the motor elevation to 48 but I will and I don't get anything at the top of my arc only Amazonas and it has some pretty neet FTA on there.
 
Eastcoast

Eastcoast

Thread Starter
SatelliteGuys Pro
Mar 18, 2006
343
0
Newfoundland,Canada
I'm still having trouble. I set the motor el to 48 and adj the dish and didn't have too much luck so I put it back to 47 deg and tried. All the satellites from AMC 3 west to Anik F2 at 111 are dead on using USALS great Quality but when I go to Amazonas I have to lower the dish el by 1 deg.I got to get that sat as I am hooked on it now.
Also I noticed that I can't get far enough west to get 119 as I did before I get as far as I think it is a satellite radio bird as if I scan is shows about 125 radio ch.
Something is not quite right like towards the top of the arc its low.

Dave
 
Tron

Tron

SatelliteGuys Master
May 6, 2005
6,599
33
Metro New Orleans, LA
You're picking up the free radio channels on Dish. They're FTA (in the clear), one of the great things about 119w other than NASA and the ever-compelling Dish 101 channel.

Are you sure your mounting pole is plumb (level)?
 
Eastcoast

Eastcoast

Thread Starter
SatelliteGuys Pro
Mar 18, 2006
343
0
Newfoundland,Canada
The post is dead on and before when I could get 119 I received the audio chs ok but not NASA which I did want. Thats probably because I'm using a Universal LNBF. It would detect some of the transponders but not that one.I think it seen the Horizontal ones only.
What I don't understand yet is why the USAL positions are good even for Anamonas, its just the elevation for that sat is low by 1 DEG.I will just have to play with it some more.
I do have a question maybe Iceberg or Pete could tell me.The Coordinates in the motor are set for 52.7 West and 47.6 North I got these from my GPS ( Microsoft Streets & Maps with the GPS receiver).What if that long was not quite right what would that do to the USALs.Perhaps the motor has to go further west and the lon need to be adjusted in the motor setup.


Dave
 
PSB

PSB

On vacation
Nov 5, 2003
1
5
That may be the trouble, you can offset your USALS setting by adding or subtracting from your Latitude value. For example instead of 52.7º try 53º

If you signals get worse try 52º

USALS is great but DiSEqC 1.2 works fine if your setup is slightly off. I use mainly USALS but for 2-3 satellite positions I use DiSEqC 1.2 (Mainly at the far west and east of the arc)
 
Eastcoast

Eastcoast

Thread Starter
SatelliteGuys Pro
Mar 18, 2006
343
0
Newfoundland,Canada
Pete
I if you could smell wood burning that was me thinging this morning.I stopped by my house earlier to take a look at the motor positions when I told it to go to various satellites and the Ref position.
The Ref pos was 0 but when the USALS sent it to AMC 3 it should have been around 34 on the motor but showed close to 40 instead and all were the same.
I guess thats why the sats further west worked as I had moved the motor mount to get the signal and when it came back to Amazonas close to the top of the arc and few deg off ref it was low.
I should have known as I had that motor apart to fix it well I will take it apart again and make sure and put it back so those reading line up right.
You were right when you said something had been changed or moved.

Thanks
 
Status
Please reply by conversation.

Similar threads

Top