MRV Problem H21-100 7/3-7/4 CE

twizt3dkitty

twizt3dkitty

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Feb 15, 2009
2,962
207
Pennsylvania, United States
Not sure if this is the client or server acting up, but ive had to restart my H21 twice now in the last hour or so, I started watching Paul Blaurt on my HR22 in my living room via DTV Cinema, and decided to finish it upstairs, turned on my tv and H21, and hit list and sure enough i see a blank playlist and a link to cinema that says go menu - on demand - dtv cinema. but the blank playlist is scaring me, i know my HR22 is not blank, and this was actually the first time i went to use MRV since this weekends update, so I simply restarted the box, sure enough i hit list and my dvrs content is populated, so i resume paul blaurt and all is well, the movie finishes and i hit list to see what else is on at the moment, but its blank again, one more restart and all is well, im streaming another movie right now, so ill post again what happens when its over. There was some slight pixelation on the stream of mall cop, but Im thinking that was network glitching, since that wasnt actually recorded, it was a cinema view. anyone else with similar problems?
 
twizt3dkitty

twizt3dkitty

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Feb 15, 2009
2,962
207
Pennsylvania, United States
HD seems to be jumping a bit, pixelates slightly every 10min or so, using the directv homeplug adapter on the dvr in the living room but hardwired h21 to switch.
 

Similar threads

jcrandall
Replies
1
Views
614
jcrandall
jcrandall
jcrandall
Replies
0
Views
564
jcrandall
jcrandall
jcrandall
Replies
7
Views
791
Rey
sundude90
Replies
0
Views
568
sundude90
sundude90

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top