My Box is gone!?

babyj

SatelliteGuys Pro
Mar 22, 2004
223
0
Houston, TX
My box locked up while i was going through the system settings. i think i was scrolling on to the next page in the system status menu.

so i press the power button, the box resetted and now i dont have a green satellite icon.

i called voom and they said they have to replace my box since i cant even get back to the system menu to do anything.

is there anything that i can do on my own?
 

Videofx

SatelliteGuys Pro
Mar 10, 2004
242
0
Unplug the box from the wall for 1 min. Pull the Access card out from the from. Plug the box back in the wall. wait 30 seconds then put the Access card back in.

Bill
 

babyj

SatelliteGuys Pro
Mar 22, 2004
223
0
Houston, TX
i tried the whole uplugging thing. doesnt work. i can change through the channels but nothing shows up cause the satellite signal is red. and i am not gettin OTA either. let me try the access card thing.
 

babyj

SatelliteGuys Pro
Mar 22, 2004
223
0
Houston, TX
the access card thing didnt work. the most wierd thing is when i go to system settings the entire screen goes blank. also when the box is resetted and its on channel 100..or something..and i turn it off usin the remote..the red light goes off but i can still see everythhing on the screen.
 

cmercer

SatelliteGuys Family
Mar 30, 2004
51
0
Something similar happened to mine and I had to unplug and do the pull the card thing and was then told to leave the channel on 100 and not press any buttons for 20 minutes before I changed the channel. (It's a long wait when you are waiting for it. Find something else to do.) It fixed my problem.
 

NOHDjunkie

Supporting Founder
Supporting Founder
Mar 20, 2004
417
0
Lacombe La
My Box did the exact same thing last Friday night. It's DOA... they're sending a new box.

It was supposed to be "overnighted" on Monday to my installer.... That didn't happen. Still waiting to hear from the installer when he gets the new box.

VOOMLESS for 7 days now.

Jim

51" Sony
VOOM (crap box)
Dish Network (508 & 510 PVR's)
Replay TV ready to set up with VOOM
 

Voom Voom

SatelliteGuys Family
May 9, 2004
48
0
Same thing just happend to me damn box just crapped out, the CSR was really no help at all just unplug it...oh that didnt work unplug it again... that still didnt work press and hold the power button:eek:

oh well not a big deal i was expecting this kind stuff:no
 
Top